Un prezioso aiuto per la mia Ant....

Fabri

Utente registrato
Registrato
28 Gennaio 2017
Messaggi
18
Punti reazione
1
Salve a tutti!!!
L'anno scorso ho acquistato una Xiaomi Ant ed ho usato un processo di installazione totalmente diverso da quello che mi da per default l'applicazione Yi home scaricata dall'app store e devo dire che la cam funzionava perfettamente. poi, per motivi vari ho cambiato cellulare utilizzando windows phone e non ho più potuto usarla. Adesso sono tornato ad android ma la camera non vuole saperne di installarsi! Allora il mio problema è che si ferma nello step relativo al riconoscimento del codice QR dal display del telefono....ci provo da giorni ma nulla e nulla completamente..... mi date una mano per favore?? GRAZIEEEE!
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.676
Punti reazione
3.620
Cerca su google un'app yi home piu vecchia

Inviato dal mio MI 5 utilizzando Tapatalk
 

Fabri

Utente registrato
Registrato
28 Gennaio 2017
Messaggi
18
Punti reazione
1
come la cerco? Nel senso puoi indicarmela tu per favore?
 

Fabri

Utente registrato
Registrato
28 Gennaio 2017
Messaggi
18
Punti reazione
1
Esiste una app che mi permette di leggere direttamente il QR code che si trova dietro la camera piuttosto che farlo leggere alla camera stessa...cosa per me impossibile fino ad ora?
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.676
Punti reazione
3.620
Prova mi home dal play store

Inviato dal mio MI 5 utilizzando Tapatalk
 

Fabri

Utente registrato
Registrato
28 Gennaio 2017
Messaggi
18
Punti reazione
1
Installando mi da la selezione del luogo ma non c'è Europa quindi provo amettere United States
 

Fabri

Utente registrato
Registrato
28 Gennaio 2017
Messaggi
18
Punti reazione
1
allora dopo avere effettuato l'accesso con le mie credenziali registrate a xiaomi (email e psswd) mi dice di aggiungere un device....clikkando mi si apre una lista di icone dove non figura la camera...unnamed (2).jpg
 

Fabri

Utente registrato
Registrato
28 Gennaio 2017
Messaggi
18
Punti reazione
1
...ecco perchè....non mi da l'opzione di selezionare la ant come device....me lo da come indisponibile.unnamed (3).jpg
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.676
Punti reazione
3.620
Devi impostarlo su china e lingua inglese

Inviato dal mio MI 5 utilizzando Tapatalk
 

Fabri

Utente registrato
Registrato
28 Gennaio 2017
Messaggi
18
Punti reazione
1
se intendi il mio cellulare su lingua inglese è già tale...adesso provo a disinstallare MI Home e reinstallarlo mettendo come luogo Cina.
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.676
Punti reazione
3.620
Vai nelle impostazioni di mi home e cambi il paese in china e lingua inglese

Inviato dal mio MI 5 utilizzando Tapatalk
 

Fabri

Utente registrato
Registrato
28 Gennaio 2017
Messaggi
18
Punti reazione
1
Allora disinstallato e reinstallato Mi Home, scelto "mainland china" come location, accesso eseguito con le mie credenziali xiaomi mi da, dopo che clikko su aggiungere un "remote" questa videata ma non vedo alcun logo della ant.unnamed (4).jpg
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.676
Punti reazione
3.620
Cerca di capirlo però.quello è il telecomando

Inviato dal mio MI 5 utilizzando Tapatalk
 

Fabri

Utente registrato
Registrato
28 Gennaio 2017
Messaggi
18
Punti reazione
1
aspetta forse ho beccato la chiave giusta....sto vedendo uno screen a me familiare con la vecchia installazione di un anno fa!!!!
 

Fabri

Utente registrato
Registrato
28 Gennaio 2017
Messaggi
18
Punti reazione
1
Niente da fare....non riesce a leggere il QR code......allora gli step che faccio sono

1) Accendo la Camera
2) Non appena il led inizia a lampeggiare in giallo dopo che una voce (in cinese) dovrebbe avere detto qualcosa del tipo "pronta per la connessione" mi collego al wifi
3) do l'ok e mi si apre lo screen con il QR code sul telefono che la telecamera (ancora lampeggiante in giallo) non mi legge neanche se faccio fare le acrobazie al telefono per permettere una lettura del medesimo....

Mi verrebbe di gettare la spugna....
 

Utenti online

Statistiche forum

Discussioni
32.717
Messaggi
313.091
Membri
32.540
Ultimo iscritto
bauz76

Ultimi post

Alto