Telefono bloccato che va in riavvio

Comunikal

Utente registrato
Registrato
7 Luglio 2021
Messaggi
1
Punti reazione
0
Buongiorno,

Ho acquistato da pochi giorni un Redmi Note 10 5g e fino alle 23 di ieri ha funzionato regolarmente. Poi improvvisamente ha iniziato a spegnersi o a fare un riavvio in automatico che si blocca sulla schermata iniziale con logo Miui. Solo forzando il riavvio il telefono riparte. Una volta arrivato nella schermata iniziale, non mi permette di fare nessun procedimento, non fa aprire nessuna app e il telefono dopo circa 1 minuto va di nuovo in crush e si riavvia sulla solita schermata rimanendo lì fermo.
L'unica cosa ho pensato a degli aggiornamenti lanciati ieri sera poco prima di chiudere, ma non ho visto quali erano. E inoltre mi sono accorto che c'è una app di sistema (package...) che rimane in download ma mi dice connessione in corso e non la scarica. Infine la batteria è passata dal 60 al 30 percento nella notte, per cui significa che il telefono in background ha lavorato.
Che devo fare? Grazie
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
31.435
Punti reazione
7.943
Buongiorno,

Ho acquistato da pochi giorni un Redmi Note 10 5g e fino alle 23 di ieri ha funzionato regolarmente. Poi improvvisamente ha iniziato a spegnersi o a fare un riavvio in automatico che si blocca sulla schermata iniziale con logo Miui. Solo forzando il riavvio il telefono riparte. Una volta arrivato nella schermata iniziale, non mi permette di fare nessun procedimento, non fa aprire nessuna app e il telefono dopo circa 1 minuto va di nuovo in crush e si riavvia sulla solita schermata rimanendo lì fermo.
L'unica cosa ho pensato a degli aggiornamenti lanciati ieri sera poco prima di chiudere, ma non ho visto quali erano. E inoltre mi sono accorto che c'è una app di sistema (package...) che rimane in download ma mi dice connessione in corso e non la scarica. Infine la batteria è passata dal 60 al 30 percento nella notte, per cui significa che il telefono in background ha lavorato.
Che devo fare? Grazie
Ripristino dati di fabbrica

Inviato dal mio HMA-L29 utilizzando Tapatalk
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
31.435
Punti reazione
7.943
Thread spostato nella sezione corretta

Inviato dal mio HMA-L29 utilizzando Tapatalk
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
31.435
Punti reazione
7.943
Non spammare ovunque

Inviato dal mio HMA-L29 utilizzando Tapatalk
 

Utenti online

Statistiche forum

Discussioni
32.687
Messaggi
312.981
Membri
32.474
Ultimo iscritto
dkqma

Ultimi post

Alto