Supporto Soft brick hermes_6.3.3._5.0 su Redmi Note 2 prime e problemi collegati(?)

nikmur

Utente registrato
Registrato
12 Marzo 2016
Messaggi
19
Punti reazione
0
Carissimi,

primariamente spero di essere nella sezione giusta e vi chiedo anticipatamente scusa se così non fosse. Purtroppo, benché iscritto sul forum da vecchia data, non sono un suo assiduo frequentatore.

Circa 3 anni fa, con la vostra amichevole assistenza, ho installato sul mio Xiaomi Redmi Note 2 Prime la vostra ROM miui_ITA_hermes_6.3.3._5.0 che per lunghissimo tempo mi ha dato grandissime soddisfazioni.

Alcune settimane fa, senza nessun motivo apparente, sono iniziati dei problemi di tipo soft brick.

Dopo un riavvio, il sistema è rimasto bloccato sul logo MI che, in condizioni normali, compare brevemente dopo la schermata di avvio col logo MIUI ITALIA. Aggiuntivamente, si percepiva, in tale condizione di blocco, un significativo surriscaldamento dello smartphone.

Dopo i primi semplici ma infruttuosi tentativi di risoluzione del problema (togli batteria-->rimetti batteria--> accensione), ho provato ad ovviare entrando nella Recovery TWRP (by chr0247 v2.8.6.0) effettuando un wipe chache e contestualmente un wipe delvik chache. In parte, la soluzione da Recovery ha in effetti funzionato, nel senso che il sistema si è avviato, ma ai successivi reboot la stessa schermata con il logo MI, permaneva veramente per lungo tempo (da svariati secondi ad alcuni minuti) prima del launcher.

Un ulteriore miglioramento della situazione l’ho verificata aggiornando alle ultime versioni disponibili tutte le applicazione installate sullo smartphone scaricate da Play Store.

Adesso il sistema di riavvia regolarmente ma alcuni nuovi problemi si sono palesati:

a) non riesco più a riprodurre alcuni web video in streaming all’interno sia del browser che uso abitualmente, CM Browser, che in quello pre-installato di default nei dispositivi xiaomi. Mi sembra si tratti di video che vengo riprodotti (ma nel mio caso non lo sono…) mediante flash player;

b) non riesco ad aggiornare l’ultima versione disponibile su Play Store di Android System WebView;

c) non riesco ad installare Chrome.


Relativamente ai problemi b) e c) quello che succede è che dopo aver effettuato il download e lanciato il processo di installazione questo non si finalizzi (i.e. rimane indefinitamente in installazione). Dopo il tentativo di aggiornamento di cui al punto b) i browser vanno in crash all’apertura e devo dare una ripulita col l’app Sicurezza pre-installata per poterli nuovamente utilizzare ma sempre col problema a).


Considerati tutti i problemi avuti ma anche quelli attuali se pensate che questi possano essere risolti passando alla hermes 8.4.26 o alla 9.5.2.0 (quale?) disponibili nella vostra sezione download mi ci metto…


Nel caso andrei di TWRP e, se possibile, solo di wipe chache e wipe delvik chache evitando il wipe data che, se ho capito bene, costringerebbe a riconfigurare le impostazioni delle varie applicazioni.


Vi ringrazio in anticipo per qualsiasi suggerimento vorrete darmi.


Un caro saluto,

nikmur
 
Ultima modifica:

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
30.115
Punti reazione
7.849
Carissimi,

primariamente spero di essere nella sezione giusta e vi chiedo anticipatamente scusa se così non fosse. Purtroppo, benché iscritto sul forum da vecchia data, non sono un suo assiduo frequentatore.

Circa 3 anni fa, con la vostra amichevole assistenza, ho installato sul mio Xiaomi Redmi Note 2 Prime la vostra ROM miui_ITA_hermes_6.3.3._5.0 che per lunghissimo tempo mi ha dato grandissime soddisfazioni.

Alcune settimane fa, senza nessun motivo apparente, sono iniziati dei problemi di tipo soft brick.

Dopo un riavvio, il sistema è rimasto bloccato sul logo MI che, in condizioni normali, compare brevemente dopo la schermata di avvio col logo MIUI ITALIA. Aggiuntivamente, si percepiva, in tale condizione di blocco, un significativo surriscaldamento dello smartphone.

Dopo i primi semplici ma infruttuosi tentativi di risoluzione del problema (togli batteria-->rimetti batteria--> accensione), ho provato ad ovviare entrando nella Recovery TWRP (by chr0247 v2.8.6.0) effettuando un wipe chache e contestualmente un wipe delvik chache. In parte, la soluzione da Recovery ha in effetti funzionato, nel senso che il sistema si è avviato, ma ai successivi reboot la stessa schermata con il logo MI, permaneva veramente per lungo tempo (da svariati secondi ad alcuni minuti) prima del launcher.

Un ulteriore miglioramento della situazione l’ho verificata aggiornando alle ultime versioni disponibili tutte le applicazione installate sullo smartphone scaricate da Play Store.

Adesso il sistema di riavvia regolarmente ma alcuni nuovi problemi si sono palesati:

a) non riesco più a riprodurre alcuni web video in streaming all’interno sia del browser che uso abitualmente, CM Browser, che in quello pre-installato di default nei dispositivi xiaomi. Mi sembra si tratti di video che vengo riprodotti (ma nel mio caso non lo sono…) mediante flash player;

b) non riesco ad aggiornare l’ultima versione disponibile su Play Store di Android System WebView;

c) non riesco ad installare Chrome.


Relativamente ai problemi b) e c) quello che succede è che dopo aver effettuato il download e lanciato il processo di installazione questo non si finalizzi (i.e. rimane indefinitamente in installazione). Dopo il tentativo di aggiornamento di cui al punto b) i browser vanno in crash all’apertura e devo dare una ripulita col l’app Sicurezza pre-installata per poterli nuovamente utilizzare ma sempre col problema a).


Considerati tutti i problemi avuti ma anche quelli attuali se pensate che questi possano essere risolti passando alla hermes 8.4.26 o alla 9.5.2.0 (quale?) disponibili nella vostra sezione download mi ci metto…


Nel caso andrei di TWRP e, se possibile, solo di wipe chache e wipe delvik chache evitando il wipe data che, se ho capito bene, costringerebbe a riconfigurare le impostazioni delle varie applicazioni.


Vi ringrazio in anticipo per qualsiasi suggerimento vorrete darmi.


Un caro saluto,

nikmur
Devi fare full wipe, ovvero wipe cache dalvik e data

Inviato dal mio Redmi 5 Plus utilizzando Tapatalk
 

nikmur

Utente registrato
Registrato
12 Marzo 2016
Messaggi
19
Punti reazione
0
Devi fare full wipe, ovvero wipe cache dalvik e data

Inviato dal mio Redmi 5 Plus utilizzando Tapatalk
Ciao. Grazie per l'assistenza. Però non ho capito bene data la sintesi del tuo messaggio.
Mantengo la mia hermes 6.3.3 e faccio solo wipe cache delvik e data (full wipe) o aggiorno a quella più recente (quale? stable o develope?) + full wipe?
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
30.115
Punti reazione
7.849
Ciao. Grazie per l'assistenza. Però non ho capito bene data la sintesi del tuo messaggio.
Mantengo la mia hermes 6.3.3 e faccio solo wipe cache delvik e data (full wipe) o aggiorno a quella più recente (quale? stable o develope?) + full wipe?
Devi solo fare i wipe. Non aggiornare. Se aggiorni lo butti nel cesso

Inviato dal mio xiaomi redmi 5 plus utilizzando Tapatalk
 

nikmur

Utente registrato
Registrato
12 Marzo 2016
Messaggi
19
Punti reazione
0
Devi solo fare i wipe. Non aggiornare. Se aggiorni lo butti nel cesso

Inviato dal mio xiaomi redmi 5 plus utilizzando Tapatalk
Ho fatto come mi hai suggerito (solo wipe cache delvik e data senza aggiornare la ROM).

La prima cosa che ho fatto dopo il reboot è provare ad installare Chrome da Play Store o ad aggiornare Android System WebView ma niente da fare...stesse situazioni come prima di effettuare i wipe...

Idee?

Se ri-installassi da TWRP sempre la hermes 6.3.3? Ho ancora il file di installazione originario sulla memoria interna...

Se pensi che si possa fare e possa avere successo, dimmi in questo caso se devo fare anche wipe system (prima di ri-installare...suppongo)...
 
Ultima modifica:

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
30.115
Punti reazione
7.849
Ho fatto come mi hai suggerito (solo wipe cache delvik e data senza aggiornare la ROM).

La prima cosa che ho fatto dopo il reboot è provare ad installare Chrome da Play Store o ad aggiornare Android System WebView ma niente da fare...stesse situazioni come prima di effettuare i wipe...

Idee?

Se ri-installassi da TWRP sempre la hermes 6.3.3? Ho ancora il file di installazione originario sulla memoria interna...

Se pensi che si possa fare e possa avere successo, dimmi in questo caso se devo fare anche wipe system (prima di ri-installare...suppongo)...
Prova a riflashare la rom. Poi mi arrendo. Aggiornare sarebbe una scelta infelice

Inviato dal mio xiaomi redmi 5 plus utilizzando Tapatalk
 

nikmur

Utente registrato
Registrato
12 Marzo 2016
Messaggi
19
Punti reazione
0
Prova a riflashare la rom. Poi mi arrendo. Aggiornare sarebbe una scelta infelice

Inviato dal mio xiaomi redmi 5 plus utilizzando Tapatalk
Ci provero'. Devo farlo anche il wipe system prima di ri-installare via TWRP?
 

nikmur

Utente registrato
Registrato
12 Marzo 2016
Messaggi
19
Punti reazione
0
Wipe system no. Cache dalvik e data

Inviato dal mio xiaomi redmi 5 plus utilizzando Tapatalk
Ho ri-flashato la ROM (con la hermes 6.3.3 originaria) via TWRP facendo wipe cache delvik e data.

Al riavvio per prima cosa ho provato ad installare Chrome da Play Store ma ho ottenuto gli stessi risultati di prima (rimane sempre in installazione...).

Ti ringrazio cmq per i suggerimenti. Se ti viene qualche altra idea (io non so più che fare...) sono qui...

Chiedo anche alle altre anime pie del forum se hanno avuto problemi analoghi e, possibilmente, se ed eventualmente come hanno risolto.

Grazie in anticipo per gli eventuali ulteriori suggerimenti.
 

nikmur

Utente registrato
Registrato
12 Marzo 2016
Messaggi
19
Punti reazione
0
Ho ri-flashato la ROM (con la hermes 6.3.3 originaria) via TWRP facendo wipe cache delvik e data.

Al riavvio per prima cosa ho provato ad installare Chrome da Play Store ma ho ottenuto gli stessi risultati di prima (rimane sempre in installazione...).

Ti ringrazio cmq per i suggerimenti. Se ti viene qualche altra idea (io non so più che fare...) sono qui...

Chiedo anche alle altre anime pie del forum se hanno avuto problemi analoghi e, possibilmente, se ed eventualmente come hanno risolto.

Grazie in anticipo per gli eventuali ulteriori suggerimenti.
AGGIORNAMENTO

Carissimi, volevo informarvi che in parte sono riuscito a risolvere.

Sorvolo sui problemi al riavvio già per la maggior parte superati e ora definitivamente scomparsi dopo aver effettuato le operazioni di wipe e ri-flashato la ROM con quella originaria.

Dopo aver quasi piallato il mio Redmi Note 2 Prime (vedasi sopra) ed effettuato tutti i possibili suggerimenti proposti da Play Store per i problemi di installazione delle applicazioni, nonchè ogni altro suggerimento trovato su web, ho risolto installando da Play Store Chrome beta.

Come supponevo, ora il device è ritornato a riprodurre correttamente i contenuti multimediali che non venivano più riprodotti.

Onestamente non ho provato ad aggiornare Android System WebView ma visto che tutto funge non vorrei disturbare il cane che dorme...:)

Un caro ringraziamento ad angelo76 per la sua amichevole assistenza.

Saluti
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
30.115
Punti reazione
7.849
AGGIORNAMENTO

Carissimi, volevo informarvi che in parte sono riuscito a risolvere.

Sorvolo sui problemi al riavvio già per la maggior parte superati e ora definitivamente scomparsi dopo aver effettuato le operazioni di wipe e ri-flashato la ROM con quella originaria.

Dopo aver quasi piallato il mio Redmi Note 2 Prime (vedasi sopra) ed effettuato tutti i possibili suggerimenti proposti da Play Store per i problemi di installazione delle applicazioni, nonchè ogni altro suggerimento trovato su web, ho risolto installando da Play Store Chrome beta.

Come supponevo, ora il device è ritornato a riprodurre correttamente i contenuti multimediali che non venivano più riprodotti.

Onestamente non ho provato ad aggiornare Android System WebView ma visto che tutto funge non vorrei disturbare il cane che dorme...:)

Un caro ringraziamento ad angelo76 per la sua amichevole assistenza.

Saluti
Molto bene. Non aggiornare android etc etc etc

Inviato dal mio xiaomi redmi 5 plus utilizzando Tapatalk
 

Utenti online

Statistiche forum

Discussioni
30.477
Messaggi
306.021
Membri
28.639
Ultimo iscritto
Zorro

Alto