[SERVER XIAOMI] PROBLEMI DI ACCESSO E RICONOSCIMENTO AL MI ACCOUNT

ale8530

Admin
STAFF
Registrato
15 Gennaio 2013
Messaggi
11.739
Punti reazione
3.412
Si stanno verificando problemi ai server Xiaomi, che non permette di verificare il proprio Mi Account, fino a che non sarà risolto si consiglia di evitare qualsiasi forma di sblocco e sopratutto di eliminare l'account dal proprio dispositivo. Per aggiornamenti seguire questo link http://en.miui.com/thread-1452741-1-1.html.

Preghiamo gentilmente gli utenti di non aprire per ogni richiesta un thread, ma di utilizzare solo questo, ogni thread al di fuori inerente a questo problema sarà chiuso dallo staff senza preavviso
 

ilforte

Utente esperto
Registrato
28 Ottobre 2016
Messaggi
247
Punti reazione
33
Ciao e grazie, avevo visto anche su Telegram. Scusate l'ignoranza, ma perchè è necessario "eliminare l'account dal proprio dispositivo" ? o va fatto solo in determinate circostanze?
Grazie
 

ale8530

Admin
STAFF
Registrato
15 Gennaio 2013
Messaggi
11.739
Punti reazione
3.412
Ci sono utenti che per modding o altro scollegano il proprio Mi Account, non è da tutti, ma può capitare
 

gseb

Utente attivo
Registrato
16 Aprile 2013
Messaggi
84
Punti reazione
1
Io avevo provato ad installare room stable con relativi problemi di connessione.
Risolto collegandomi a i.mi.com e disattivando find device!
 

Paolo.broker

Utente registrato
Registrato
5 Gennaio 2018
Messaggi
5
Punti reazione
0
Io dopo aver avuto l'avviso e non sapendo del problema dei server entrando da pc ho cancellato il dispositivo associato, ora quando torneranno a funzionare credete che riuscirò a inserire il device in fase di prima Accensione? Ora ho dovuto installare un'altra rom per usarlo.
 

ale8530

Admin
STAFF
Registrato
15 Gennaio 2013
Messaggi
11.739
Punti reazione
3.412
Sul link di en.miui.com molti segnalano la risoluzione del problema, devi solo provare :)
 

Paolo.broker

Utente registrato
Registrato
5 Gennaio 2018
Messaggi
5
Punti reazione
0
Io spero di riuscire perché, la miui anche se è da poco che la uso mi sembra essere prestante e consuma poco. Se riesco stasera provo e poi vi farò sapere.
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
31.687
Punti reazione
7.964
@Paolo.broker i messaggi OT vengono cancellati

Inviato dal mio Redmi 4X by miui.it utilizzando Tapatalk
 

ilnikko

Utente esperto
Registrato
22 Ottobre 2017
Messaggi
251
Punti reazione
48
Buonasera.
Non so se sono O-T, ma non mi sembra di aver trovato qualcosa del genere sul Forum...
Dunque ho un 5X, appena sbloccato ed ho installato la miui.it 8.1.18; alla prima accensione, parte lo Splash della miui 9 e si passa all'impostazione dell'account Mi.
Mi richiede il WiFi (per loggarsi all'account?), poi cerca comunque anche la sim, e che ci sia o no, mi segnala che l' App Introduzione si è bloccata... e ricomincia da capo.
Vi chiedo, cortesemente, siccome da 'sta storia non ne esco, è dovuto anche questo al mancato riconoscimento\log degli account Mi??
Avete per caso qualcosa da suggerirmi per ovviare a questo problema e consentirmi di usare finalmente il device?!?
Vi ringrazio tanto dell'attenzione.
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
31.687
Punti reazione
7.964
Prova ad impostare la lingua inglese

Inviato dal mio Redmi 4X by miui.it utilizzando Tapatalk
 

ilnikko

Utente esperto
Registrato
22 Ottobre 2017
Messaggi
251
Punti reazione
48
@angelo76


Prova ad impostare la lingua inglese
Ti ringrazio tanto per la risposta.
Purtroppo, in inglese cambia solo il messaggio di errore "Provision Keeps Stopping".
Vede la sim, il WiFi, accede ad i dati di entrambi, ma non so cosa non gli piaccia...
Secondo te, è sempre un problema di riconoscimento ai server xiaomi?
O è qualcosa che, dipendendo da me potri risolvere con, tipo un Wipe specifico??
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
31.687
Punti reazione
7.964
Ultima risposta poi apri apposito thread di supporto. Torna in twrp e fai wipe cache, dalvik e data e ripeti l'installazione

Inviato dal mio Redmi 4X by miui.it utilizzando Tapatalk
 

ale8530

Admin
STAFF
Registrato
15 Gennaio 2013
Messaggi
11.739
Punti reazione
3.412
Devi mettere ultima versione non quella

Inviato dal mio MI 6 utilizzando Tapatalk
 

Paro89

Utente attivo
Registrato
28 Ottobre 2013
Messaggi
41
Punti reazione
0
Ciao ragazzi, io sto provando di riattivare il mio mi5 (dopo essere riuscito a ripararlo), ma quando cerco di eseguire la procedura guidata all'avvio del telefono arrivo al momento di effettuare l'accesso al mi account, ma qui mi blocco. Inserisco la password e poi mi chiede di digitare il codice di sicurezza che vedo a schermo (tipo captcha alfanumerico), lo inserisco e tutte le volte che lo faccio mi dice che il codice non è corretto. Ci ho provato una infinità di volte ed anche in lingua inglese, ma niente. Non riesco ad accedere al telefono. Qualche idea? Sono i server che sono ancora bloccati?
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.675
Punti reazione
3.620
I server non hanno problemi sarà un bug rom

Inviato dal mio Redmi 5 Plus utilizzando Tapatalk
 

Paro89

Utente attivo
Registrato
28 Ottobre 2013
Messaggi
41
Punti reazione
0
I server non hanno problemi sarà un bug rom

Inviato dal mio Redmi 5 Plus utilizzando Tapatalk
Il problema è che così non riesco ad accedere alle impostazioni per attivare il debug usb. Come posso fare per risolvere? Non è il primo modding che faccio, anzi ne ho fatti molti, ma un problema così non l'ho mai avuto!!!
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.675
Punti reazione
3.620
Fai il miflash con la Global dev.

Inviato dal mio Redmi 5 Plus utilizzando Tapatalk
 

Utenti online

Non ci sono Iscritti online al momento.

Statistiche forum

Discussioni
32.980
Messaggi
313.906
Membri
33.003
Ultimo iscritto
liv81

Ultimi post

Alto