Roborock s50 error 13

wea1

Utente registrato
Registrato
9 Febbraio 2016
Messaggi
3
Punti reazione
0
Salve,
E da aprile che ho il roborock s50 (vacuum 2 per capirci) ed è da un po' che anche avendo i contatti di ricarica su robot e base puliti, dopo un po' che è in carica si stacca e si riposiziona fino a che non si riposiziona più. Qualcuno ha lo stesso problema? Dato che mi sembra che ha iniziato a fare ciò da quando ho tolto la parte in plastica della basetta che serve per quando si usa il mop, oggi l'ho rimessa per vedere se cambia la situazione. Avete consigli?
 

1966

Utente registrato
Registrato
12 Maggio 2016
Messaggi
10
Punti reazione
0
Salve,
E da aprile che ho il roborock s50 (vacuum 2 per capirci) ed è da un po' che anche avendo i contatti di ricarica su robot e base puliti, dopo un po' che è in carica si stacca e si riposiziona fino a che non si riposiziona più. Qualcuno ha lo stesso problema? Dato che mi sembra che ha iniziato a fare ciò da quando ho tolto la parte in plastica della basetta che serve per quando si usa il mop, oggi l'ho rimessa per vedere se cambia la situazione. Avete consigli?
Anche io ho avuto lo stesso problema, anzi devo dire che ho ancora lo stesso problema.
Ho contattato il customer service di Roborock il quale mi ha detto che probabilmente era la batteria da sostituire (dopo 4 mesi di vita) quindi mi sono rivolto al venditore su Aliexpress che mi ha inviato la batteria sostitutiva. Oggi mi è arrivata la batteria sostitutiva, l'ho cambiata e.... non ho risolto il problema: la batteria non si carica per niente. Ho scritto nuovamente al customer service, vedremo cosa rispondono.
Non si tratta della base di ricarica perché ho provato a scambiare i robot e le basi di ricarica (ne ho due) ed il comportamento non è cambiato.

Devo dire che sono piuttosto deluso da Roborock; uno su due mi pare che sia una difettosità elevata. Da una ricerca in rete ho visto che si tratta di una difettosità che si porta dietro fin dalla prima generazione. Inoltre non mi piace che l'onere di provvedere all'invio dei ricambi in garanzia sia lasciata alla discrezionalità del venditore, infatti per ottenere la mia batteria di ricambio ho dovuto chiedere più e più volte l'intervento del customer service di Aliexpress perché il venditore mi dava sempre il due di picche.
 

wea1

Utente registrato
Registrato
9 Febbraio 2016
Messaggi
3
Punti reazione
0
Avendolo acquistato su Amazon li ho contattati e mi hanno risarcito, successivamente ho deciso di acquistare un neato D7 trovato in offerta ma anche se è un top di gamma per me non è all'altezza di Roborock. Ho mandato indietro anche quello e ho ripreso l's50. Spero solo che non dia lo stesso problema.
 

luca1981mo

Utente attivo
Registrato
16 Agosto 2017
Messaggi
36
Punti reazione
1
stesso problema io, è la scheda madre, io l'ho comprato da uno store italiano e lo mando a loro in assistenza, altrimenti si trovano le schede madri su aliexpress a circa 70-80€
 

valex_74

Utente registrato
Registrato
12 Gennaio 2020
Messaggi
1
Punti reazione
0
Ne ho riparati diversi, è un fusibile resettabile da 2€, lo cambi e torna nuovo. Aspetta che ti dico in foto quale è, se nn sei capace lo fai fare da un negozio di elettronica , risolto al 100saluti


Inviato dal mio Mi A2 Lite utilizzando Tapatalk
 

Utenti online

Statistiche forum

Discussioni
30.431
Messaggi
305.809
Membri
28.572
Ultimo iscritto
Fraf78

Alto