Richiesta supporto

Trappist21

Utente registrato
Registrato
7 Gennaio 2021
Messaggi
1
Punti reazione
0
Ciao a tutti!
Tre giorni fa il mio Xiaomi mi 8 lite ha fatto un tuffo nel wc. L'ho tirato via dall'acqua dopo appena 1 secondo. Funzionava perfettamente subito dopo. non l'ho spento ne fatto nulla perché appunto funzionava. Dopo un oretta inizia a non leggere la sim. Allora l'ho rimossa, e reinserita...nessun problema con chiamate e ricezione. Dopo un altra ora non legge nuovamente la sim. Allora la rimuovo, spengo lo smartphone e lo ripongo nel riso per una notte. L'indomani appena l'ho messo a caricare si accendeva e dopo il logo mi e miui si spegneva per ripetere la procedura all'infinito finchè la batteria resisteva. Ha provato a riavviarsi solo ma durava pochi secondi e ripartiva. Così l'ho rimesso nel riso (sono apparse delle microgoccioline nel vetrino della fotocamera frontale) speranzosa di farlo asciugare per bene. lì l'ho lasciato per due notti, adesso l'ho tirato fuori e appena attacco il caricabatteria si accende solo e rimane nel logo mi per poi spegnersi e rifarlo all'infinito di nuovo. Ho provato a premere power + vol giù e compare il logo del fastboot ma dopo un secondo torna a spegnersi e riaccendersi mostrando al più il logo mi e basta.

che posso fare?
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
31.003
Punti reazione
7.914
Titolo editato. Non si esordisce con aiuto etc etc etc

Inviato dal mio Huawei Mate 20 utilizzando Tapatalk
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
31.003
Punti reazione
7.914
Thread spostato nella sezione corretta

Inviato dal mio Huawei Mate 20 utilizzando Tapatalk
 

Utenti online

Statistiche forum

Discussioni
32.179
Messaggi
311.441
Membri
31.575
Ultimo iscritto
Emma84

Alto