Bug Problemi bluetooth Xiaomi MI 10 miui 12.2.x -> VW Composition Phone

giacomobe

Utente registrato
Registrato
10 Febbraio 2021
Messaggi
16
Punti reazione
1
Ciao a tutti,
ho un MI 10 con cui mi trovo bene, ma dopo l'acquisto della nuova macchina sto riscontrando problemi col bluetooth nel collegamento all'infotainment. Nella fattispecie si tratta di una VW e-UP con infotainment Composition Phone.
In pratica solo col mio telefono (con tutti gli altri funziona bene) si connette per due secondi, poi si disconnette (sembra nel momento in cui sincronizza la rubrica) per poi riconnettersi e così via.
Ho fatto vari tentativi tra cui quello di non condividere la rubrica, piuttosto che disabilitare i media, resettare il telefono alle impostazioni di fabbrica senza installare NULLA, modificare qua e là le impostazioni del bluetooth da sviluppatore ecc.. ma non c'è verso di farlo funzionare.
L'unica maniera in cui a volte "funziona" è spegnere manualmente il bluetooth, attendere qualche secondo e poi riattivarlo: giusto un attimo prima che si accorga da solo che c'è un bluetooth da accoppiare, facendo tap sull'elemento della lista si connette e da quel momento rimane connesso stabilmente.. naturalmente non è una cosa fattibile tutte le volte che uno sale in macchina.
Qualcuno ha avuto problematiche simili o sa come risolvere il problema?

Grazie.
 

animaster84

Utente registrato
Registrato
27 Ottobre 2015
Messaggi
25
Punti reazione
3
Ciao,
stesso problema anche io con Xiaomi Mi 10T Pro.
Il problema si è presentato dopo l'aggiornamento a MIUI GLOBAL 12.1.2 (12.1.2.0 RJDEUXM).
Stessa radio (VW Up) e problema che si presenta solo con questo telefono.
Con altri smartphone non ho problemi.

p.s. giacomobe secondo me hai sbagliato la sezione, ho segnalato ai mod
 

giacomobe

Utente registrato
Registrato
10 Febbraio 2021
Messaggi
16
Punti reazione
1
ok, grazie mille per le info. io ho un mi10 con miui 12.2.5 global... come si potrebbe fare per portare la problematica all'attenzione degli sviluppatori ?
 

animaster84

Utente registrato
Registrato
27 Ottobre 2015
Messaggi
25
Punti reazione
3
Ho potuto effettuare ulteriori test:
Fiat 500L, sistema U-Connect: FUNZIONA
Autoradio aftermarket (Pioneer): FUNZIONA

Il problema si è presentato dopo l'aggiornamento ad ANDROID 11.
 

giacomobe

Utente registrato
Registrato
10 Febbraio 2021
Messaggi
16
Punti reazione
1
armato di buona volontà ho installato la ROM MIUI 12.2.9 eu (non ha risolto) e poi dopo aver sentito dire che con magisk si puù patchare il bluetooth ho installato pure quello.

le pathc del bluetooth riguardano solamente telefoni samsung. quindi punto e a capo.. speriamo nella MIUI 12.5.. altrimenti l'unica soluzione mi pare sia il downgrade a MIUI 11
 

Tuning87

Utente registrato
Registrato
17 Aprile 2021
Messaggi
1
Punti reazione
0
Buongiorno, qualcuno è riuscito a trovare una soluzione?
Ho lo stesso problema con vw up appena presa e xiaomi mi 10 lite 5g. Ho provato con altro telefono huawei e si è subito collegato. La versione della miui al momento è la 12.1.5.

Grazie

Inviato dal mio VOG-L29 utilizzando Tapatalk
 

animaster84

Utente registrato
Registrato
27 Ottobre 2015
Messaggi
25
Punti reazione
3
Riporto ulteriori test effettuati:
  • Xiaomi Mi 10T Pro
  • Rom: MIUI 12.6 by xiaomi.eu 21.4.14
  • Android 11

Appena si collega al BT entro nelle impostazioni e lo scollego manualmente, poi prima che si ricolleghi in automatico lo collego manualmente (premendo sul nome del collegamento all'autoradio).
In questo modo quasi sempre riesce a rimanere collegato, ma non sempre.

Qualcuno ha potuto informarsi in Volkswagen?
 

giuse_77

Utente registrato
Registrato
24 Maggio 2021
Messaggi
3
Punti reazione
1
Stesso problema con XIAOMI MI 11 e VW UP! Le ho provate tutte ma nulla sono andato anche in VW, ma al momento non esistono aggiornamenti.
 

giacomobe

Utente registrato
Registrato
10 Febbraio 2021
Messaggi
16
Punti reazione
1
La mia soluzione è stata quella di installare una custom rom MIUI EU 12.0.8 (Android 10).
A quanto pare la problematica si presenta con l'accoppiata MIUI + Android 11 (o superiore)

ciao.
 

giuse_77

Utente registrato
Registrato
24 Maggio 2021
Messaggi
3
Punti reazione
1
Ho un telefono nuovo e sinceramente mettere un custom ROM non mi sembra il caso, sulla cupra nuova che ho acquistato funziona perfettamente e lo XIAOMI MI 11 con Android Auto si collega senza cavo.
Il problema è solo di bluetooth sui sistemi VW di qualche anno.
 

Maxdelay

Utente registrato
Registrato
30 Gennaio 2015
Messaggi
8
Punti reazione
5
Pure io ho il problema VW UP telefono xiaomi con MIUI 12.5. Non capisco perchè ma il modulo telfono della macchina si connette e poi si riavvia in continuazione. Però ho trovato un modo di farlo funzionare:
quando il display della macchina iniza a fare il riavvio, spengo il blutoht del telefono e lo riaccendo.
La macchina si ricollega e non fa più riavvii.

Una rottura di scatole non indifferente....
Adesso sto provando con un'app di antomazione (macrodorid) a fare una macro che compia l'azione automaticamente....
Per il momento però mi tocca farlo a mano.
Proverò anche a chiamare woswaghen perchè è una falla grave del software che gestisce il telefono
 

davidespagg0

Utente registrato
Registrato
22 Agosto 2021
Messaggi
3
Punti reazione
1
Identico problema con Vw Up e Mi 11 lite, qualcuno è riuscito a risolvere senza necessariamente cambiare telefono o macchina? Ci sto uscendo pazzo
 

Naico17

Utente registrato
Registrato
25 Agosto 2021
Messaggi
1
Punti reazione
0
Ciao a tutti, anche io pare dal momento in cui ha fatto l'ultimo aggiornamento la MIUI ho il problema di collegamento all'autoradio della mia VW Eco-up. Si connette inizialmente, poi si interrompe e ritenta a collegarsi in loop senza mai riuscire a stabilire una connessione duratura. Ripristinare le impostazioni di fabbrica non è servito a nulla. Ogni tanto, tramite disconnessione dispositivo e nuovo pairing riesco a farlo funzionare...ma che strazio! Rimango in attesa anche io di una soluzione al problema....Altrimenti cambierò telefono anche io.
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
31.429
Punti reazione
7.941
Ciao a tutti, anche io pare dal momento in cui ha fatto l'ultimo aggiornamento la MIUI ho il problema di collegamento all'autoradio della mia VW Eco-up. Si connette inizialmente, poi si interrompe e ritenta a collegarsi in loop senza mai riuscire a stabilire una connessione duratura. Ripristinare le impostazioni di fabbrica non è servito a nulla. Ogni tanto, tramite disconnessione dispositivo e nuovo pairing riesco a farlo funzionare...ma che strazio! Rimango in attesa anche io di una soluzione al problema....Altrimenti cambierò telefono anche io.
Il cambio brand è la via maestra

Inviato dal mio HMA-L29 utilizzando Tapatalk
 

giacomobe

Utente registrato
Registrato
10 Febbraio 2021
Messaggi
16
Punti reazione
1
Pure io ho il problema VW UP telefono xiaomi con MIUI 12.5. Non capisco perchè ma il modulo telfono della macchina si connette e poi si riavvia in continuazione. Però ho trovato un modo di farlo funzionare:
quando il display della macchina iniza a fare il riavvio, spengo il blutoht del telefono e lo riaccendo.
La macchina si ricollega e non fa più riavvii.

Una rottura di scatole non indifferente....
Adesso sto provando con un'app di antomazione (macrodorid) a fare una macro che compia l'azione automaticamente....
Per il momento però mi tocca farlo a mano.
Proverò anche a chiamare woswaghen perchè è una falla grave del software che gestisce il telefono
News? La macro funziona?
 

MaryGio

Utente registrato
Registrato
2 Settembre 2021
Messaggi
1
Punti reazione
0
Ciao a tutti , mi consola il fatto che non sono l' unica al mondo.
Sto diventando pazza e non so cosa fare.
Ho acquistato la mia up 1 anno e mezzo fa e avevo un Huawei p20 lite e tutto andava alla grande.
Due settimane fa ho acquistato un Xiaomi redmi 11 i e da lì sono iniziati i problemi.
Le ho provate tutte senza soluzione.
Ho provato a contattare la Volkswagen senza successo e ho scritto sulle recensioni dell' app Maps+more aiuto senza successo.
Così stamattina mi sono rivolta alla concessionaria dove ho acquistato la auto e mi e stato detto che il problema è che la marca del telefono non è compatibile con la auto.
Quindi non ci sono soluzioni.
Mi ha suggerito, gentilmente, che prima di acquistare un telefono bisognerebbe controllare se è compatibile con l auto.
Il problema è proprio tra autoradio e telefono.
Perché ho provato a collegarlo alla auto di mio marito che ha una Skoda ed è andato tutto bene, ho provato a collegare il suo Samsung alla mia auto nessun problema e proprio un problema tra la marca Xiaomi e up.
Se avete novità o notizie migliori per aiutare ben venga !
Grazie a tutti
 

giacomobe

Utente registrato
Registrato
10 Febbraio 2021
Messaggi
16
Punti reazione
1
Ciao a tutti , mi consola il fatto che non sono l' unica al mondo.
Sto diventando pazza e non so cosa fare.
Ho acquistato la mia up 1 anno e mezzo fa e avevo un Huawei p20 lite e tutto andava alla grande.
Due settimane fa ho acquistato un Xiaomi redmi 11 i e da lì sono iniziati i problemi.
Le ho provate tutte senza soluzione.
Ho provato a contattare la Volkswagen senza successo e ho scritto sulle recensioni dell' app Maps+more aiuto senza successo.
Così stamattina mi sono rivolta alla concessionaria dove ho acquistato la auto e mi e stato detto che il problema è che la marca del telefono non è compatibile con la auto.
Quindi non ci sono soluzioni.
Mi ha suggerito, gentilmente, che prima di acquistare un telefono bisognerebbe controllare se è compatibile con l auto.
Il problema è proprio tra autoradio e telefono.
Perché ho provato a collegarlo alla auto di mio marito che ha una Skoda ed è andato tutto bene, ho provato a collegare il suo Samsung alla mia auto nessun problema e proprio un problema tra la marca Xiaomi e up.
Se avete novità o notizie migliori per aiutare ben venga !
Grazie a tutti
Ciao,
il thread l'ho aperto io ormai qualche tempo fa e soluzioni "ufficiali" non ce ne sono.
Quello che puoi fare:
1. Se il telefono l'hai acquistato su amazon, rimandalo indietro e prendine un altro;
2. l'incompatibilità non è tra xiaomi e vw, ma tra miui 12 (con android 11) e vw. Quindi potresti installare una custom rom con una versione di miui con android 10. In quel caso funziona (è stata la mia scelta fino ad un po' di tempo fa);
3. Attendere e sperare negli aggiornamenti della miui (mi pare sia stata annunciata la 13);
4. Attendere e sperare che qualcuno faccia un "programmino" che aggiri il problema. Ci sto provando anche io con Automate ma non mi sta ancora funzoonando.

Ciao.
 

Utenti online

Statistiche forum

Discussioni
32.681
Messaggi
312.958
Membri
32.467
Ultimo iscritto
marco8026

Alto