1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Problema sensore di prossimità, non funziona più!

Discussione in 'Bug report e supporto' iniziata da DenFox, 7 Giugno 2016.

  1. DenFox

    DenFox Utente attivo

    Messaggi:
    32
    "Mi Piace" ricevuti:
    4
    Terminale:
    Xiaomi Redmi Note 3
    Ciao ragazzi, da qualche giorno ho un problema. Il sensore di prossimità non funziona più. Quando parlo al telefono con qualcuno, se allontano lo smartphone dall'orecchio lo schermo non si accende, ma rimane spento. Prima funzionava, non so perché ora ha cominciato a far così. Avevo installata la rom di miui.it di aprile, ho provato anche ad aggiornarla con quella del 30 maggio ma niente, il problema persiste. Cosa mi consigliate di fare?
     
  2. DenFox

    DenFox Utente attivo

    Messaggi:
    32
    "Mi Piace" ricevuti:
    4
    Terminale:
    Xiaomi Redmi Note 3
  3. StefanoFra

    StefanoFra Utente attivo

    Messaggi:
    49
    "Mi Piace" ricevuti:
    6
    Mi sa proprio che è un problema hardware. Scarica un'app che fa un test (c'è già di default nel telefono ma non ricordo dove) e scoprirai se funziona.
     
  4. Cris76

    Cris76 Utente esperto

    Messaggi:
    503
    "Mi Piace" ricevuti:
    244
    Terminale:
    Mi5 white 4/128Gb
    No secondo me e' un problema di software,ho avuto lo stesso problema due anni fa' quando ho acquistato il MI4,ho mandato tutto in assistenza,hanno reinstallato tutto e non ho piu' avuto problemi.
     
  5. F1nGER-7

    F1nGER-7 Utente esperto

    Messaggi:
    258
    "Mi Piace" ricevuti:
    54
    Terminale:
    Mi5 / RN3P
    Domanda banale, ma ho avuto un problema simile con altri terminali. Hai per caso messo una di quelle pellicole spesse 0,25 mm o anche di più?

    Inviato dal mio MI 5 utilizzando Tapatalk
     
  6. DenFox

    DenFox Utente attivo

    Messaggi:
    32
    "Mi Piace" ricevuti:
    4
    Terminale:
    Xiaomi Redmi Note 3
    Allora ho la pellicola in vetro temperato da più di un mese, ma non ha MAI dato problemi in quanto è posizionata perfettamente e ovviamente non si muove, il problema è cominciato di punto in bianco. Ho anche provato oggi a fare un factory reset ma niente, il problema persiste. Però devo dire che si è presentato da quando ho installato la miui.it del 30/05/2016, con quella di aprile è sempre andato bene. C'è anche da notare che con quella del 30/05 per un po' ha funzionato! Che app posso scaricare per testare il sensore?
     
  7. DenFox

    DenFox Utente attivo

    Messaggi:
    32
    "Mi Piace" ricevuti:
    4
    Terminale:
    Xiaomi Redmi Note 3
    Ok ho appena scaricato un'app per testari i sensori e confermo che il sensore di luminosità funziona perfettamente, percui il problema è software, ora come cacchio risolvo?
     
  8. F1nGER-7

    F1nGER-7 Utente esperto

    Messaggi:
    258
    "Mi Piace" ricevuti:
    54
    Terminale:
    Mi5 / RN3P
    Da recovery, wipe della dalvick e della cache.

    Inviato dal mio MI 5 utilizzando Tapatalk
     
  9. DenFox

    DenFox Utente attivo

    Messaggi:
    32
    "Mi Piace" ricevuti:
    4
    Terminale:
    Xiaomi Redmi Note 3
    Ho già provato a fare un factory reset, devo fare pure questi?
     
  10. F1nGER-7

    F1nGER-7 Utente esperto

    Messaggi:
    258
    "Mi Piace" ricevuti:
    54
    Terminale:
    Mi5 / RN3P
    Il Factory reset è una cosa, il wipe delle partizioni è altro. Prova a pure da Recovery come ti ho detto. Non perdi nessun dato o foto (si trovano nella partizione Data). Facci sapere
     
  11. DenFox

    DenFox Utente attivo

    Messaggi:
    32
    "Mi Piace" ricevuti:
    4
    Terminale:
    Xiaomi Redmi Note 3
    Appena provato a fare un wipe dalvik e cache, niente da fare, problema non risolto. Ho notato una cosa: quando effettuo una chiamata, prima di portare lo smartphone all'orecchio lo schermo rimane sempre accesso FINCHÈ non lo porto appunto all'orecchio, questo vuol dire che il sensore funziona bene e spegne lo schermo perché si accorge che ho portato lo smartphone all'orecchio, è solo alla riattivazione dello schermo che non funziona, ovvero quando lo tolgo dall'orecchio!
     
  12. DenFox

    DenFox Utente attivo

    Messaggi:
    32
    "Mi Piace" ricevuti:
    4
    Terminale:
    Xiaomi Redmi Note 3
  13. F1nGER-7

    F1nGER-7 Utente esperto

    Messaggi:
    258
    "Mi Piace" ricevuti:
    54
    Terminale:
    Mi5 / RN3P
    Scusa non ti ho chiesto che Rom monti. Così giusto per capire. Comunque è un Bug conosciuto visto i link che hai postato. Dovrebbero risolvere
     
  14. DenFox

    DenFox Utente attivo

    Messaggi:
    32
    "Mi Piace" ricevuti:
    4
    Terminale:
    Xiaomi Redmi Note 3
    Ho la miui.it del 30/05, l'ultima praticamente.
     
  15. DenFox

    DenFox Utente attivo

    Messaggi:
    32
    "Mi Piace" ricevuti:
    4
    Terminale:
    Xiaomi Redmi Note 3
    Resta il fatto, comunque, che il bug è PESANTEMENTE fastidioso, visto che ogni volta per chiudere la chiamata è un casino. Il fatto poi che dai thread che ho postato si legge che addirittura è da aprile che c'è questo problema, non gioca assolutamente a favore di Xiaomi, è veramente poco seria, siamo a giugno e ancora non ha risolto...
     
  16. F1nGER-7

    F1nGER-7 Utente esperto

    Messaggi:
    258
    "Mi Piace" ricevuti:
    54
    Terminale:
    Mi5 / RN3P
    Però questo problema è randomico. Nel senso, a me questo problema non si manifesta e ho la tua stessa Rom. Prima ti parlavo di Pellicola perché con un altro dispositivo, avevo la pellicola spessa e dopo un pò ha iniziato a fare questo difetto. Tolta la pellicola è tornato tutto normale. E comunque concordo con te. E' una cosa fastidiosissima.
     
  17. tagphone

    tagphone Utente registrato

    Messaggi:
    2
    "Mi Piace" ricevuti:
    1
    Ciao a tutti, anch'io ho un problema con il sensore di prossimità del mio xiaomi mi5 (MIUI global 7.2.8.0 [OMAACNDB] I stabile). Da qualche settimana quando telefono il display non si oscura più, questo fa sì che mentre telefono aziono la modalità muto, oppure chiamo un'altra persona, perché con il contatto con l'orecchio il telefono acceso fa molte operazioni involontarie. Qualcuno può aiutarmi?
    Premessa è la prima volta che scrivo in un forum e non sono un esperto.
    Grazie ancora, tagphone
     
  18. tagphone

    tagphone Utente registrato

    Messaggi:
    2
    "Mi Piace" ricevuti:
    1
    Scusatemi, ho appena fatto delle prove davante allo specchio e ho notato che devo semplicemente avvicinare per primo la parte superiore dello smartphone (dove si trova il sensore appunto).
    Probabilmente non mi sono ancora abituato alla nuova discussione del mi5.
    Grazie ancora e scusatemi ancora
     
    A F1nGER-7 piace questo elemento.
  19. bardavide

    bardavide Utente registrato

    Messaggi:
    23
    "Mi Piace" ricevuti:
    1
    Terminale:
    MI5 - MI8
    Ciao, anch'io ho un problema simile con il mio Xiaomi MI5 che probabilmente non è causato dal sensore di prossimità ma dal software.

    Ho effettuato il test del sensore ( richiamabile con codice *#*#6484#*#*) ed è passato ma quando ricevo una telefonata se prima di rispondere copro il sensore ( questo avviene normalmente anche quando è in tasca o nel borzello) lo schermo rimane scuro ed impedisce di rispondere.

    Mentre se sono io ad effettuare la chiamamata funziona tutto regolarmente, lo schermo si oscura e si illumina velocemente coprendo o scoprendo il sensore.

    Vi risultano altre segnalazioni così?

    Avete consigli da darmi?

    Grazie
     
  20. Muyr82

    Muyr82 Utente assiduo

    Messaggi:
    109
    "Mi Piace" ricevuti:
    19
    Terminale:
    Mi 5
    Ciao ragazzi io anche sto avendo un grosso problema con il sensore di prossimità, non so capire se si è rotto o se è un problema software.
    In pratica quando parte qualsiasi telefonata, anche con il telefono a distanza dall'orecchio mi si spegne completamente il telefono e non si attiva più.
    Il problema è sorto dopo aver installato l'applicazione Android Auto ma, anche dopo averla disinstallata, ho continuato a riscontrare questi problemi.
    Ho fatto una pulizia cache e dalvik ma nulla, ora faccio un backup per provare a fare un'installazione pulita.
    C'è qualche modo per capire se il sensore funziona? qualche diagnostica nella miui?
     

Condividi questa Pagina