[PROBLEMA] Mi wifi repeater pro

Gianni.LR

Utente registrato
Registrato
17 Novembre 2018
Messaggi
2
Punti reazione
0
Mi è da poco arrivato il dispositivo riportato nel titolo (Mi Wi-Fi repeater pro), però ho problemi nel setup: installata l'app (scaricata utilizzando il QRcode del prodotto), dopo aver creato un account, aver dato tutte le autorizzazioni necessarie all'app (tra le quali geolocalizzazione) ed essermi accertato di avere bluetooth, GPS e Wi-Fi accesi, faccio "aggiungi dispositivo"(sull'app), non mi da nessuna notifica e mi compare un elenco nel quale però è assente il mio dispositivo, facendo la ricerca non trova nulla; non riesco ad aggiungere il dispositivo né tramite lo "scanner" né tramite la scansione del codice (detto in modo onesto non ho capito qual è quello che bisogna inquadrare). Quindi non ho modo di connettere il telefono al dispositivo Wi-Fi e di conseguenza non posso modificare le impostazioni di connessione e quindi non posso connettere il dispositivo usando il repeater. Aspetto un aiuto, buona giornata.
 

Holy

Utente registrato
Registrato
1 Ottobre 2017
Messaggi
25
Punti reazione
4
Mi è da poco arrivato il dispositivo riportato nel titolo (Mi Wi-Fi repeater pro), però ho problemi nel setup: installata l'app (scaricata utilizzando il QRcode del prodotto), dopo aver creato un account, aver dato tutte le autorizzazioni necessarie all'app (tra le quali geolocalizzazione) ed essermi accertato di avere bluetooth, GPS e Wi-Fi accesi, faccio "aggiungi dispositivo"(sull'app), non mi da nessuna notifica e mi compare un elenco nel quale però è assente il mio dispositivo, facendo la ricerca non trova nulla; non riesco ad aggiungere il dispositivo né tramite lo "scanner" né tramite la scansione del codice (detto in modo onesto non ho capito qual è quello che bisogna inquadrare). Quindi non ho modo di connettere il telefono al dispositivo Wi-Fi e di conseguenza non posso modificare le impostazioni di connessione e quindi non posso connettere il dispositivo usando il repeater. Aspetto un aiuto, buona giornata.
Ciao,sei poi riuscito?
Ho lo stesso problema,ho dovuto cambiare regione in Cina,poi mi vede il wifi,ma nn si collega col mio router,led sempre arancione lampeggiante..

Inviato dal mio Redmi 4X utilizzando Tapatalk
 

ClaMel

Utente attivo
Registrato
9 Giugno 2019
Messaggi
85
Punti reazione
0
Ciao a tutti, su quale server siete? Per il PRO innanzitutto va utilizzato il China Mainland.
Poi dovreste verificare che il segnale WiFi con il router della linea sia di buona qualità. A qusto proposito provate a fare la prima configurazione alimentando il repeater vicino al router (tanto poi si può spostare, la configurazione non viene persa).
Ciao
 

Utenti online

Statistiche forum

Discussioni
31.494
Messaggi
309.206
Membri
30.369
Ultimo iscritto
Samusamu

Ultimi post

Alto