Supporto Problema installazione da twrp

Sgammy96-

Utente attivo
Registrato
23 Settembre 2019
Messaggi
35
Punti reazione
3
Ciao raga ho installato la rom fastboot per il mio mi mix 3 con mi flash e tutto è andato bene..poi ho installato la twrp tramite comandi fastboot e il telefono si è avviato in twrp successivamente ho eseguito i vari format data / wipe cache e dalvik e riavviato... Ho inserito lo zip della MIUI.it nella memoria interna spento lo smartphone e rimesso in fastboot tramite comandi sono rientrato in recovery perché se facevo la combo volume + e tasto Power mi si apriva la recovery originale ( comunque) entro in twrp installo lo zip della rom rifaccio i wipe tranne format data e il telefono dopo il riavvio rimane sul logo mi e dopo un può rientra in recovery... Qualcuno riesce a darmi una mano? Vorrei cambiare rom perché sono stanco dei difetti della global
 

Sgammy96-

Utente attivo
Registrato
23 Settembre 2019
Messaggi
35
Punti reazione
3
Nessuno può darmi supporto per una cosa che sicuramente conoscete meglio di me?
 

ale8530

Admin
STAFF
Registrato
15 Gennaio 2013
Messaggi
11.688
Punti reazione
3.395
Allo stato attuale dato il blocco delle rom miui.it a data da destinarsi ti consiglio di lasciare la global oppure mettere una xiaomi.eu e chiedere direttamente a loro sul supporto per l'installazione
 

Sgammy96-

Utente attivo
Registrato
23 Settembre 2019
Messaggi
35
Punti reazione
3
Grazie Ale sei stato molto chiaro e soprattutto abbastanza disponibile. Potresti togliermi un dubbio? Se io attualmente installo la .It e poi magari mi stanco e voglio ritornare alla global cosa dovrei fare per tornare con quella? Attualmente ho installato la rom fastboot...e mi pare un pò diversa da quella global che avevo
 

bugrider

Super Moderatore
STAFF
Registrato
19 Ottobre 2016
Messaggi
7.437
Punti reazione
1.758
per tornare indietro lunica via e utilizzare la rom fastboot... procedura che hai gia eseguito a quanto leggo
 

Sgammy96-

Utente attivo
Registrato
23 Settembre 2019
Messaggi
35
Punti reazione
3
Ok quindi basta rimettere la fastboot con la voce flash all.bat e clean all e posso andare tranquillo?
 

Utenti online

Statistiche forum

Discussioni
30.100
Messaggi
308.499
Membri
27.884
Ultimo iscritto
Fanz785

Alto