Problema di spegnimenti

Dario1980

Utente attivo
Registrato
2 Marzo 2014
Messaggi
66
Punti reazione
1
Salve, sono in possesso di un Mi2s che fino a ieri aveva una KK 4.4.2 Wajk, mentre ero in macchina ho provato il gps e dopo pochi secondi in cell ha iniziato a riavviarsi. Qualche volta sono stato in grado di arrivare alla schermata di avvio ma appena spingo qualcosa mi si spegne lo schermo e anche il cell.
Ora sono riuscito in qualche modo ad installare la recovery tramite miflash anche se il passaggio per l'aggiornamento non l'ho eseguito come da manuale e ho improvvisato....
Ora pare funzionare ma si è spento già 2/3 volte mentre lo uso (ero nella lista dei programmi del playstore e l'ho fatta scorrere velocemente).
Qualcuno ha avuto lo stesso problema ed è riuscito a risolverlo?
Già fatti full wipe e cancellazioni varie.
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.359
Punti reazione
3.586
Devi fare il miflash con la 5.11.20 che unisce le partizioni poi installi la miui 7

Inviato dal mio MI 4W utilizzando Tapatalk
 

Dario1980

Utente attivo
Registrato
2 Marzo 2014
Messaggi
66
Punti reazione
1
Ho usato il Miflash con la recovery di questo sito 6.1.21 facendo prima vari wipe su entrambi i system. Poi non seguendo le guide (errore mio) ho messo su in qualche modo la 6.1.28 da updater e non da twrp, credimi ne ho provate tante ieri....
Cmq il problema scatenante non mi è chiaro, il gps? la batteria? Adesso l'ho caricato al 100% e non pare dia problemi da ieri sera in cui lo avevo al 50%.
Come faccio ad essere sicuro che le partizioni siano unite? Nelle info telefono viene fuori "Memoria interna ---> 11,43GB disponibile 16,00 gb Totale"
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.359
Punti reazione
3.586
Accendilo in recovery vai sul reboot e vedi se puoi scegliere il reboot su un system oppure due system

Inviato dal mio MI 4W utilizzando Tapatalk
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.359
Punti reazione
3.586
Se c'è solo un reboot le partizioni sono unite.

Inviato dal mio MI 4W utilizzando Tapatalk
 

Dario1980

Utente attivo
Registrato
2 Marzo 2014
Messaggi
66
Punti reazione
1
Niente da fare, il problema si è ripresentato mentre installavo le app....
Continui riavvii, adesso sembra stabile perchè l'ho messo sotto carica ma mi ispira poca fiducia.
Non c'è un modo per verificare l'integrità del sistema? Tipo un registro eventi come in Windows per capire se il problema è hardware (più probabile) o software (meno probabile)?
Intanto ho ordinato una batteria nuova
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.359
Punti reazione
3.586
Adesso il tel. È aggiornato sicuramente è la batteria

Inviato dal mio MI 4W utilizzando Tapatalk
 

Dario1980

Utente attivo
Registrato
2 Marzo 2014
Messaggi
66
Punti reazione
1
Ho ancora la Mi Recovery 2.0.1, secondo te devo mettere su qualcos'altro al posto di questa?
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.359
Punti reazione
3.586
I spegnimenti non dipendono dalla recovery

Inviato dal mio MI 4W utilizzando Tapatalk
 

Dario1980

Utente attivo
Registrato
2 Marzo 2014
Messaggi
66
Punti reazione
1
Ok, ma è meglio lasciare quella vecchia o per i prossimi aggiornamenti sostituisco con TWRP o Clockworkmod?
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.359
Punti reazione
3.586
La cwm non si USA più su en.miui.com trovi la twrp e la guida per installarla

Inviato dal mio MI 4W utilizzando Tapatalk
 

Frantrik

Utente attivo
Registrato
26 Luglio 2013
Messaggi
47
Punti reazione
3
A me scalda tanto e penso che vada in autospegnimento per il calore. Ho tre batterie e fa lo lo stesso con tutte e tre.
 

Il Nano

Utente registrato
Registrato
12 Febbraio 2016
Messaggi
9
Punti reazione
0
Ciao,

Ti rispondo e mi accodo al problema.
Questo problema mi è capitato, più o meno, l'anno scorso. Da qualche parte ci dovrebbe essere il mio thread aperto. Ho provato anche a contattare l'assistenza da cui ho comprato il cell, ma niente.
Spiego:
Ogni tanto si spegneva da solo e se non toglievo la batteria e la rimettevo, quando andavo a riaccendere il cell non faceva in tempo a caricare il Launcher che si spegneva di nuovo. Per un pò ha funzionato così, poi anche togliendo la batteria non rimaneva acceso.
L'unica cosa era collegare il cell alla corrente e il telefono rimaneva acceso.
La soluzione è stata quella di cambiare la batteria e per un anno è andato tutto bene.
Ora dopo un anno mi fa ancora lo stesso scherzo.
Ora sto provando a installare un nuovo sistemare operativo (miui.it_7.4.6_aries_5.0.2_V8), vediamo se cambia qualcosa ma non penso.
Il problema è che iniziano a scarseggiare i posti dove trovare le batterie originali per il MI2S.
Vediamo se assieme riusciamo a trovare una soluzione.
 

Il Nano

Utente registrato
Registrato
12 Febbraio 2016
Messaggi
9
Punti reazione
0
A me scalda tanto e penso che vada in autospegnimento per il calore. Ho tre batterie e fa lo lo stesso con tutte e tre.
Dimenticavo. Il problema dello spegnimento improvviso ha iniziato a verificarsi, entrambe le volte, dopo che ho fatto un periodo in cui usavo molto il cell e mi capitava di averlo collegato al caricatore mentre lo usavo e notavo anch'io questo surriscaldamento elevato.
Può essere che questo surriscaldamento abbia rovinato le celle della batteria e non abbia più abbastanza "potenza" per tenere il cellulare acceso?
 

Il Nano

Utente registrato
Registrato
12 Febbraio 2016
Messaggi
9
Punti reazione
0
Aggiornamento:
Pomeriggio passato al ripristino completo e all'installazione dell'ultima release miui.
Risultato: Il telefono appena lo stacco dal caricabatterie si spegne. Se non è collegato e provo ad accenderlo, non arriva neanche alla schermata della MIUI, si spegne ancora quando c'è il logo MI.
Soluzione: Sto vedendo se riesco a prendere una nuova batteria in tempi brevi.
 

Utenti online

Statistiche forum

Discussioni
30.465
Messaggi
305.989
Membri
28.625
Ultimo iscritto
AllBlack

Alto