3 Installazione rom miui.it per redmi 3/redmi 3 pro (Ido)

banxthis

Utente registrato
Registrato
7 Settembre 2016
Messaggi
21
Punti reazione
1
Ok, Miflash installat e driver ok, il telefono viene riconosciuto da windows ma ho un altro problema, quando provo a fare il flash mi esce prima l'errore "error ping target file" e se riprovo il flash viene "Cannot receive hello packet".
Come risolvo?
 

Kayl88

Utente molto esperto
Registrato
4 Febbraio 2016
Messaggi
1.739
Punti reazione
511
il telefono è in download mode?
hai scaricato la dev rom corretta?
puoi postare uno screen di miflash quando ti da l'errore?
 

complicazio

Utente molto esperto
Registrato
25 Luglio 2016
Messaggi
3.844
Punti reazione
1.366
@Kayl88

Ho fatto la procedura ed è andato tutto bene partendo dalla global developer, magari potresti aggiungere, come poi è indicato nella guida di angelo sullo sblocco del bootloader, che chi è già con la developer può saltare il passaggio di flashare la china developer.
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
30.109
Punti reazione
7.848
All'inizio si sbloccava solo con la china developer, poi qualcuno ha sbloccato con la china stabile, qualcuno con la global ed addirittura qualcuno pure con la farlocca. La regola madre è china developer ma nulla vieta di tentare lo sblocco con qualsiasi altra rom

Inviato dal mio xiaomi redmi 3 pro utilizzando Tapatalk
 

banxthis

Utente registrato
Registrato
7 Settembre 2016
Messaggi
21
Punti reazione
1
il telefono è in download mode?
hai scaricato la dev rom corretta?
puoi postare uno screen di miflash quando ti da l'errore?
il telefono è in download mode?
hai scaricato la dev rom corretta?
puoi postare uno screen di miflash quando ti da l'errore?
Allora: il telefono si è in download mode come scritto nella guida
la dev rom da me scaricata è la Redmi 3/Prime Latest China Developer Version Fastboot File Download e questo è l'errore che mi da miflashproblema cell.jpg Ringrazio in anticipo per l'aiuto
 

Kayl88

Utente molto esperto
Registrato
4 Febbraio 2016
Messaggi
1.739
Punti reazione
511

banxthis

Utente registrato
Registrato
7 Settembre 2016
Messaggi
21
Punti reazione
1
Ciao, allora sono andato avanti nel procedimento, ho seguito tutti i passaggi ma dopo aver messo la twrp non riesco più a far partire il telefono per copiare nella memoria la rom di mui.it..
il telefono mi rimane fermo nella schermata di accensione con il logo MI e non carica.. e di conseguenza non posso copiarci la rom per fare il flash con twrp
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
30.109
Punti reazione
7.848
Se va in twrp, collegalo al pc e metti la rom

Inviato dal mio xiaomi redmi 3 pro utilizzando Tapatalk
 

banxthis

Utente registrato
Registrato
7 Settembre 2016
Messaggi
21
Punti reazione
1
Si, entra solo in modailità twrp, ma quando provo ad accenderlo normalmente il telefono sta fermo nella schermata iniziale con il logo MI senza riuscire a partire normlamente.
Come posso copiare la ROM dentro il telefono da modalità twrp? AIUTO
 

Kayl88

Utente molto esperto
Registrato
4 Febbraio 2016
Messaggi
1.739
Punti reazione
511
Si, entra solo in modailità twrp, ma quando provo ad accenderlo normalmente il telefono sta fermo nella schermata iniziale con il logo MI senza riuscire a partire normlamente.
Come posso copiare la ROM dentro il telefono da modalità twrp? AIUTO
se è la twrp ufficiale.. quando colleghi il telefono al pc, viene visto normalmente come se fosse acceso...
 

banxthis

Utente registrato
Registrato
7 Settembre 2016
Messaggi
21
Punti reazione
1
é la twrp quella che ho scaricato all'inizio della tua guida, ma è normale che il telefono normalmente si riavvi di continuo senza però riuscire a partire il sistema?
 

Kayl88

Utente molto esperto
Registrato
4 Febbraio 2016
Messaggi
1.739
Punti reazione
511
no non è normale ma se hai detto che hai avuto problemi e non hai fatto tutto fino in fondo...

mandalo in recovery, fai i wipe cache devilk e data, installa la miui.it..

insatalli supersu..

riavvii
 

banxthis

Utente registrato
Registrato
7 Settembre 2016
Messaggi
21
Punti reazione
1
Magari non mi sono spiegato nel modo giusto.. praticamente ho fatto tutti i passaggi in maniera corretta, l'unico problema che ho al momento è quello che non ho la rom italiana sul telefono per caricarla con twrp.
E il telefono se tento di accenderlo in maniera normale non parte rimane bloccato sulla schermata iniziale nera con il logo MI al centro si riavvia da solo dopo un tot di tempo e va avanti cosi all'infinito. l'ho tenuto tutta la notte cosi
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
30.109
Punti reazione
7.848
Io continuo ad essere dell'idea che se questo thread è una guida non deve esistere un supporto così lungo e continuo su problemi di varia natura in fase di installazione. Esistono le sezioni supporto, usatele. Questo thread è una guida dove si possono chiedere lumi, altrimenti non si capisce nulla.
@banxthis apri apposito thread con richiesta di supporto.
 

Kayl88

Utente molto esperto
Registrato
4 Febbraio 2016
Messaggi
1.739
Punti reazione
511
Magari non mi sono spiegato nel modo giusto.. praticamente ho fatto tutti i passaggi in maniera corretta, l'unico problema che ho al momento è quello che non ho la rom italiana sul telefono per caricarla con twrp.
E il telefono se tento di accenderlo in maniera normale non parte rimane bloccato sulla schermata iniziale nera con il logo MI al centro si riavvia da solo dopo un tot di tempo e va avanti cosi all'infinito. l'ho tenuto tutta la notte cosi
ok perfetto.
allora..
manda il telefono in twrp e collegalo al pc.
copia la rom dentro al telefono
da twrp fai un reboot - recovery
e poi procedi con l'installare la miui.it che hai copiato sul telefono.
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
30.109
Punti reazione
7.848
Devi dire come hai risolto

Inviato dal mio xiaomi redmi 3 pro utilizzando Tapatalk
 

banxthis

Utente registrato
Registrato
7 Settembre 2016
Messaggi
21
Punti reazione
1
In breve, ho seguito le due guide alla lettere (la tua e quella di kayl88) ed è andato tutto a buon fine, il mio problema era che dopo aver messo twrp sul telefono pensavo che per inserirci la rom di miui.it bisognava che il telefono fosse acceso. e a me non si avviava..
Poi mi è stato detto che accedendo a twrp tramite fastboot il computer me lo riconosceva ed ho potuto copiare lo zip direttamente sul telefono come se fosse acceso normalmente..
Grazi a tutti
 

Statistiche forum

Discussioni
30.448
Messaggi
305.907
Membri
28.595
Ultimo iscritto
Mizio77

Alto