Installare la Miui tramite Recovery

fra6220

Utente assiduo
Registrato
19 Gennaio 2013
Messaggi
307
Punti reazione
6
Guida presa da : www.xda.com
Installare la Miui su Nexus 5 :

TWRP ufficiale:
  • andare su wipe
  • advanced wipe
  • seleziona cache,data,dalvik,system
  • vai su mount deseleziona -system mount (step fondamentale)
  • seleziona lo zip da flashare
  • Al termine mostra errore( normale non preoccupatevi)
  • Riavvia .
Philz recovery
  • fare factory data reset
  • wipe cache
  • adavanced-wipe dalvik cache
  • seleziona zip da installare ..-MIUI4.5.30
  • Non mostrerà alcun progresso sulla barra di installazione, darà errore (status7) ignoratelo e rivviate.

CWM Recovery
  • entrate in cmw recovery
  • fate wipe data/factory
  • wipe cache
  • andate in advanced e fate wipe dalvik cache
  • andate su install zip e selezionate la rom miui e installate
  • Al termine se dovesse dare errore (status7) cliccate indietro e fate su reboot system now.
 

ska

Utente registrato
Registrato
15 Gennaio 2013
Messaggi
7
Punti reazione
0
Ho letto solo ora questo post, e con TWRP non sapendo ho saltato il punto 4 ma tutto è andato a buon fine......

aggiungerei per far star tranquilli chi vuole mettere la miui di non preoccuparsi se per flashare ci mette più di 5 minuti... non è bloccato, sta solo lavorando (anche se devo ammettere che un po' me la sono fatta sotto)
 

fra6220

Utente assiduo
Registrato
19 Gennaio 2013
Messaggi
307
Punti reazione
6
Ho letto solo ora questo post, e con TWRP non sapendo ho saltato il punto 4 ma tutto è andato a buon fine......

aggiungerei per far star tranquilli chi vuole mettere la miui di non preoccuparsi se per flashare ci mette più di 5 minuti... non è bloccato, sta solo lavorando (anche se devo ammettere che un po' me la sono fatta sotto)
Guarda io la prima volta, saltando il punto 4 è andato in boot loop il logo google all'avvio... Poi ho ho disattivato system ed è andato tutto liscio..
 

Ghiry95

Utente registrato
Registrato
25 Settembre 2015
Messaggi
1
Punti reazione
0
Salve io possiedo un nexus 5 , ho eseguito tutti i passaggi alla lettera, sia con la votra rom che con quella multi.
Dopo aver flashato la rom senza nessun problema effettuo il riavvio, compare il logo google, poi la boot animation miui italia e basta il telefono resta fermo li e vibra ogni tanto...
Vorrei sapere se è un problema del telefono o se devo aspettare mezzo secolo.
Grazie in anticipo
 

fra6220

Utente assiduo
Registrato
19 Gennaio 2013
Messaggi
307
Punti reazione
6
Salve io possiedo un nexus 5 , ho eseguito tutti i passaggi alla lettera, sia con la votra rom che con quella multi.
Dopo aver flashato la rom senza nessun problema effettuo il riavvio, compare il logo google, poi la boot animation miui italia e basta il telefono resta fermo li e vibra ogni tanto...
Vorrei sapere se è un problema del telefono o se devo aspettare mezzo secolo.
Grazie in anticipo
Al primo avvio si deve comunque aspettare qualche minuto... certo che se dopo 10 minuti non va avanti... è un problema
 

Utenti online

Non ci sono Iscritti online al momento.

Statistiche forum

Discussioni
32.718
Messaggi
313.094
Membri
32.543
Ultimo iscritto
gian1950

Alto