Gateway Mijia, sensore movimento Aqara

mardoc81

Utente registrato
Registrato
16 Marzo 2019
Messaggi
1
Punti reazione
0
Ciao a tutti, da un mesetto circa ho acquistato e configurato un homekit xiaomi mijia, essendomi accorto che avevo bisogno di altri due sensori di movimento li ho acquistati su ebay. Mi sono arrivati dei xiaomi aqara, che il gateway mijia mi rileva ma non riesco a completare la configurazione. Ho provato a cambiare tutte le regioni possibili, dalla Cina ad "altro" ma il risultato è sempre lo stesso. Qualcuno può aiutarmi perfavore? Grazie in anticipo
 

ClaMel

Utente assiduo
Registrato
9 Giugno 2019
Messaggi
121
Punti reazione
0
configura l'hub su server China Mainland
poi, resetti il sensore e lo ricarichi su MI Home
naturalmente, le batterie sono cariche si? :)
 

Marco1979

Utente registrato
Registrato
30 Agosto 2019
Messaggi
17
Punti reazione
0
configura l'hub su server China Mainland
poi, resetti il sensore e lo ricarichi su MI Home
naturalmente, le batterie sono cariche si? :)
Ciao
Ma quindi un sensore Aqara, pur presente sul server europeo, non si connette al Mi Hub italiano ?
Se uno resta su "Italia" è quindi impossibile far andare i sensori Aqara sul GW con spina italana quindi ?
 

ClaMel

Utente assiduo
Registrato
9 Giugno 2019
Messaggi
121
Punti reazione
0
Dunque, innanzitutto keep calm :)

I sensori e l'hub sono tutti identici (sia gli "europei" che i "cinesi"). Sono uguali quindi sia nel software che nell'hardware (per la spina dell'hub, la presa è SEMPRE cinese e si attacca alle prese europee con l'adattatore).

C'è poi l'app MI HOME, dove scegli il server che abilita i servizi dell'hub.
In linea generale, a meno di casi specifici (esempio il robot aspirapolvere), il server cinese è preferibile perchè più completo in termini di compatibilità. Nessuno però ti vieta di provare ad utilizzare un altro server, a tuo piacimento. Ne va però poi testato il funzionamento di tutte componenti agganciate all'hub, soprattutto laddove l'ecosistema comprenda diverse componenti (movimento, acqua, telecamere o altro).

Parlando del tuo problema invece...
Da quanto ho capito usi un hub e dei sensori di movimento. Prendi tutte le componenti e fagli un bel factory reset (riporta cioè tutti i pezzi, sia l'hub che i sensori, alla configurazione di fabbrica).
Fatto questo, disinstalla/reinstalla MI Home ed agganciala al server CHINA MAINLAND. Poi, inserisci l'hub. Solo successivamente, i sensori di movimento.
Completati questi passaggi dovresti poter riuscire ad utilizzare tutto.

PS
Probabilmente hai fatto delle prove e le componenti sono agganciate parte sui server cinesi e parte sugli europei. Resettando tutto dovresti sicuramente risolvere.


Fammi sapere se va
Ciao
 
Ultima modifica:

Marco1979

Utente registrato
Registrato
30 Agosto 2019
Messaggi
17
Punti reazione
0
Dunque, innanzitutto keep calm :)

I sensori e l'hub sono tutti identici (sia gli "europei" che i "cinesi"). Sono uguali quindi sia nel software che nell'hardware (per la spina dell'hub, la presa è SEMPRE cinese e si attacca alle prese europee con l'adattatore).

C'è poi l'app MI HOME, dove scegli il server che abilita i servizi dell'hub.
In linea generale, a meno di casi specifici (esempio il robot aspirapolvere), il server cinese è preferibile perchè più completo in termini di compatibilità. Nessuno però ti vieta di provare ad utilizzare un altro server, a tuo piacimento. Ne va però poi testato il funzionamento di tutte componenti agganciate all'hub, soprattutto laddove l'ecosistema comprenda diverse componenti (movimento, acqua, telecamere o altro).

Parlando del tuo problema invece...
Da quanto ho capito usi un hub e dei sensori di movimento. Prendi tutti e fagli un bel factory reset (riporta cioè tutti i pezzi, sia l'hub che i sensori, alla configurazione di fabbrica).
Fatto questo, reinstalla MI Home ed agganciala al server CHINA MAINLAND. Poi, inserisci l'hub. Solo successivamente, i sensori di movimento.
Completati questi passaggi dovresti poter riuscire ad utilizzare tutto.

PS
Probabilmente hai fatto delle prove e le componenti sono agganciate parte sui server cinesi e parte sugli europei. Resettando tutto dovresti sicuramente risolvere.


Fammi sapere è
Ciao
Ciao, brevemente cerco di essere più chiaro :)
Mi è arrivato ieri il gateway con il kit sensori italiano (da Aliexpress) ma è lo stesso che vendono nei Mi Store fisici o su Amazon. Quindi ha la presa italiana a due poli classica(che tutti abbiamo a casa), 2 sensori movimento, 2 sensori porte, 1 pulsante. Ho in arrivo anche una lampadina smart(quella nuova con la base grigia) e una striscia a led, entrambe compatibili con il gw europeo (infatti le vedo configurabili su Mi Home settando "Italia"). Avevo già anche un purificatore d'aria (il 2 liscio) e una Mi 360 1080p. Tutto funziona PERFETTAMENTE!
Ora nasce il mio "problema": per curiosità da Mi Home volevo vedere cosa succedeva tentando di aggiungere un nuovo sensore con protocollo Zigbee (che ancora non ho) e ho preso uno degli Aqara giusto perché praticamente ci sono solo quelli nel GW Italia (temperatura, perdita acqua, ecc...) che mi interessano e che vorrei acquistare in futuro. Ebbene mi dice che il mio Mi Control Hub non è compatibile. Avevo invece capito, leggendolo ovunque, che i sensori Zigbee erano intercambiabili tra Xiaomi e Aqara (a patto di essere presenti nel GW selezionato)
 

ClaMel

Utente assiduo
Registrato
9 Giugno 2019
Messaggi
121
Punti reazione
0
Ti rispondo sotto, fammi sapere come va:

Ciao, brevemente cerco di essere più chiaro :)
Mi è arrivato ieri il gateway con il kit sensori italiano (da Aliexpress) ma è lo stesso che vendono nei Mi Store fisici o su Amazon. Quindi ha la presa italiana a due poli classica(che tutti abbiamo a casa), 2 sensori movimento, 2 sensori porte, 1 pulsante. Ho in arrivo anche una lampadina smart(quella nuova con la base grigia) e una striscia a led, entrambe compatibili con il gw europeo (infatti le vedo configurabili su Mi Home settando "Italia"). Avevo già anche un purificatore d'aria (il 2 liscio) e una Mi 360 1080p. Tutto funziona PERFETTAMENTE!
>> Attenzione che la compatibilità non dipende dall'HUB ma piuttosto dal server dove agganci MI Home. Evidentemente tutte le componenti che hai acquistato funzionano sui server italiani, non è detto però che non funzionino sugli altri.

Ora nasce il mio "problema": per curiosità da Mi Home volevo vedere cosa succedeva tentando di aggiungere un nuovo sensore con protocollo Zigbee (che ancora non ho) e ho preso uno degli Aqara giusto perché praticamente ci sono solo quelli nel GW Italia (temperatura, perdita acqua, ecc...) che mi interessano e che vorrei acquistare in futuro. Ebbene mi dice che il mio Mi Control Hub non è compatibile.
>> Anche qui come prima, la compatibilità dipende dal server e non dall'HUB.

Avevo invece capito, leggendolo ovunque, che i sensori Zigbee erano intercambiabili tra Xiaomi e Aqara (a patto di essere presenti nel GW selezionato)
>> Come ti scrivevo prima i server cinesi, in termini di compatibilità tra oggetti, sono i più flessibili. Perchè non provi a riconfigurare tutto su CHINA MAINLAND?
Fai così, per fare una prova senza toccare quello che hai già configurato.
Scaricati "Parallel Space Lite" (o simili), per virtualizzare un secondo sistema android sul tuo cellulare. Da lì installa MI Home e verifica se, agganciata a CHINA MAINLAND, ti elenca tutti gli oggetti che possiedi. Se la risposta sarà si allora basterà cambiare il server sulla MI Home (dovrai però rifare il factory reset e la registrazione di tutte le componenti).
 

Marco1979

Utente registrato
Registrato
30 Agosto 2019
Messaggi
17
Punti reazione
0
Ti rispondo sotto, fammi sapere come va:
>> Attenzione che la compatibilità non dipende dall'HUB ma piuttosto dal server dove agganci MI Home. Evidentemente tutte le componenti che hai acquistato funzionano sui server italiani, non è detto però che non funzionino sugli altri.

E mi va bene, sapevo che l'HUB italiano (col simbolo Mijia) che ho acquistato non avrebbe funzionato sul GW cinese (almeno a quanto lessi)



>> Anche qui come prima, la compatibilità dipende dal server e non dall'HUB.

E anche qui sono d'accordo, infatti non vedo tutti i prodotti Mi/Mijia/Aqara presenti nel GW cinese, ma molti meno (mancano fumo e gas per dire)
Solo che, essendo cmq presenti nel GW europeo, mi aspettavo di poterli aggiungere senza problemi al mio HUB Mija



>> Come ti scrivevo prima i server cinesi, in termini di compatibilità tra oggetti, sono i più flessibili. Perchè non provi a riconfigurare tutto su CHINA MAINLAND?
>> Fai così, per fare una prova senza toccare quello che hai già configurato.
>> Scaricati "Parallel Space Lite" (o simili), per virtualizzare un secondo sistema android sul tuo cellulare. Da lì installa MI Home e verifica se, agganciata a CHINA MAINLAND, ti elenca tutti gli oggetti che possiedi. Se la risposta
>> sarà si allora basterà cambiare il server sulla MI Home (dovrai però rifare il factory reset e la registrazione di tutte le componenti).

Ho un Mi8(e Mi Pad 4 Plus) e quindi posso sfruttare le app clonate, ma cmq passare da uno all'altro è un attimo perché si riavvia l'app e la password è già precaricata dalla MIUI dato che è collegata anche al cellulare
Stasera faccio una prova e ti so dire, ma resta il "problema" che ancora non ho nessun sensore Aqara sotto mano
 

ClaMel

Utente assiduo
Registrato
9 Giugno 2019
Messaggi
121
Punti reazione
0
Mmmm...
A questo punto potrebbero esserci dei blocchi proprio sull'hardware personalizzato EU.
Secondo me l'unico modo per provare è acquistate il sensore. Ti posso però fare una domanda? Perché vuoi prendere un sensore di movimento diverso da quello indicato dal server ITA?
 

Marco1979

Utente registrato
Registrato
30 Agosto 2019
Messaggi
17
Punti reazione
0
Ti allego lo sshot dei sensori che vedo su CHINA MAINLAND
Si si, li avevo già visti. Come detto switchare da un GW all'altro ci metto un attimo
Il grosso è eventualmente riconfigurare tutto da ita a cina e viceversa
Cmq rimango sempre col dubbio se possa funzionare o meno un sensore Aqara :(
 

ClaMel

Utente assiduo
Registrato
9 Giugno 2019
Messaggi
121
Punti reazione
0
Si si, li avevo già visti. Come detto switchare da un GW all'altro ci metto un attimo

>> ATTENZIONE che per switchare devi cancellare l'hub da dove è e poi riconfigurarlo completamente sul nuovo server (incluse le associazioni con gli altri device)


Il grosso è eventualmente riconfigurare tutto da ita a cina e viceversa
Cmq rimango sempre col dubbio se possa funzionare o meno un sensore Aqara :(
 

Marco1979

Utente registrato
Registrato
30 Agosto 2019
Messaggi
17
Punti reazione
0
Mmmm...
A questo punto potrebbero esserci dei blocchi proprio sull'hardware personalizzato EU.
Secondo me l'unico modo per provare è acquistate il sensore. Ti posso però fare una domanda? Perché vuoi prendere un sensore di movimento diverso da quello indicato dal server ITA?
In realtà io vorrei il sensore perdita acqua e temperatura/umidità Zigbee(che sul server EU è prodotto solo da Aqara), non quello di movimento :)


OK per il discorso che va rimosso l'HUB (il purificatore invece continuo a vederlo anche su quello cinese ma ovviamente me lo da offline)
 

Utenti online

Statistiche forum

Discussioni
32.667
Messaggi
312.888
Membri
32.445
Ultimo iscritto
xpadriano

Alto