Error 10

Federica78

Utente registrato
Registrato
20 Maggio 2018
Messaggi
2
Punti reazione
0
Ciao "Error ten" dice il mio robot vaacum, mi consiglia di pulire il filtro ma l'ho già fatto. Sapete consigliarmi su come procedere diversamente?Grazie :)
 

marco...

Utente registrato
Registrato
6 Novembre 2017
Messaggi
5
Punti reazione
3
Ciao "Error ten" dice il mio robot vaacum, mi consiglia di pulire il filtro ma l'ho già fatto. Sapete consigliarmi su come procedere diversamente?Grazie :)
Sei andata su impostazioni alla voce "care" resetta la pulizia e dovrebbe andare

Inviato dal mio SM-G950F utilizzando Tapatalk
 

marco...

Utente registrato
Registrato
6 Novembre 2017
Messaggi
5
Punti reazione
3
Scusami come si resetta la pulizia? Io ho in italiano, “care” starebbe per? Scusa ma ho lo stesso problema e non riesco a risolverlo
Vai su impostazioni prova a cercare consumabili e mantenimento li ci dovrebbe essere la voce filtri etc con le varie "scadenze" clicca e resetta

Inviato dal mio SM-G950F utilizzando Tapatalk
 

kapak

Utente registrato
Registrato
13 Marzo 2021
Messaggi
2
Punti reazione
0
Allora, oltre al classico filtro lavabile ce ne sono altri due: uno è praticamente attaccato al motore, proprio al centro dell'aspirazione a chiocciola, e l'altro è in uscita sul retro del robot. Quello sul retro si pulisce smontando la scocca retrostante, ma quello sul motore è un pò incasinato. Se riuscite ad entrare con una pistola del compressore per dare una soffiata oppure anche soffiando dal retro all'incontrario(dove c'è il secondo filtro) risolvete velocemente, se no va smontato il motore. I sintomi sono, al di la del messaggio del robot, l'eccessiva velocità della ventola e la poca efficienza nell'aspirare.

Inviato dal mio SM-G960F utilizzando Tapatalk
 

Utenti online

Non ci sono Iscritti online al momento.

Statistiche forum

Discussioni
32.434
Messaggi
312.251
Membri
32.056
Ultimo iscritto
kisa

Alto