Supporto Connessione non funzionante

Tommaso890

Utente registrato
Registrato
26 Giugno 2021
Messaggi
2
Punti reazione
0
Salve a tutti, scrivo qui oggi in seguito a mesi passati a riavviare di continuo il telefono per connettermi alla rete mobile, si, mesi.
Non mi pare possibile che con un Huawei di 4 anni fa possa connettermi a Vodafone ovunque, e appena metto la SIM nel mio XIAOMI REDMI NOTE 9 PRO, che ha appena 6 mesi, non funziona nulla. Non si attiva, non riceve il segnale e quelle poche volte che riesce a connettersi mi si connette in edge, che ovviamente non è utilizzabile data la sua lentezza (neanche i messaggi su WhatsApp invia) chiedo se sono l'unico ad avere problemi. E ripeto, il problema non è dell'operatore, perché la stessa SIM in un telefono di 4/5 anni fa funziona benissimo in 4g+. Qualcuno mi risponda per piacere, sono in crisi
 

Tommaso890

Utente registrato
Registrato
26 Giugno 2021
Messaggi
2
Punti reazione
0
Aggiungo che dopo l'ultimo aggiornamento del 25/06 non mi funziona neanche più il microfono, dice che non è possibile configurare il registratore..cioè sinceramente non consiglio questo telefono a nessuno, solo problemi sto riscontrando nonostante lo abbia già portato in assistenza
 

Saccoman

Utente molto esperto
Registrato
8 Luglio 2016
Messaggi
1.222
Punti reazione
156
Reset Fabrica

Inviato dal mio MI 8 Explorer Edition utilizzando Tapatalk
 

Utenti online

Statistiche forum

Discussioni
32.585
Messaggi
312.680
Membri
32.323
Ultimo iscritto
nuccio

Ultimi post

Alto