Collegamenti elettrici verso il Wireless Relay Controller (2 Channels)

ClaMel

Utente assiduo
Registrato
9 Giugno 2019
Messaggi
121
Punti reazione
0
Ciao a tutti, ho da poco acquistato il wireless relay controller (2 canali) per comandare l'impianto elettrico del giardino ma purtroppo sto avendo dei problemi nel capire come far funzionare al meglio il dispositivo.

Nei miei desideri avrei voluto utilizzare ambedue i canali. Il primo per accendere e spegnere l'illuminazione (accoppiato con un classico interruttore esterno - no domotico). Con il secondo canale volevo invece dare o togliere corrente alle spine elettriche esterne.

Il dispositivo ha i seguenti PIN, che ho provveduto a collegare in questo modo:

N > corrente alternata - neutro

L\ ______ cavo ritorno dal pulsante esterno
IN/

IN > corrente alternata - fase
L1 > linea alimentazione illuminazione
L2 > linea spine elettriche
S1 ------- cavo andata verso il pulsante esterno
S2 > non utilizzato

Purtroppo però non riesco a far funzionare il pulsante esterno collegato al relay controller tramite i pin S1 e L/IN in quanto, agendo sul pulsante così collegato, non ho reazioni da parte del relay controller.

Qualcuno nel forum ha già installato il dispositivo?
Avete capito come farlo funzionare con un tasto esistente?

grazie :)
 

ClaMel

Utente assiduo
Registrato
9 Giugno 2019
Messaggi
121
Punti reazione
0
Aggiornamento!!
Innanzitutto guardate questo video, per capire quanto "sti cinesi" stanno avanti :)

Praticamente il wireless relay controller NON è un relè per cui NON ha bisogno dell'impulso per essere eccitato. Utilizza, invece del pulsante (come tutti i relè della terra), l'INTERRUTTORE, per cui lo si può installare su qualsiasi impianto esistente senza alcun tipo di modifica a cavi o connessioni.

Che dire, complimenti a XIAOMI :D

Stasera proverò a modificare le connessioni elettriche al dispositivo, poi vi farò sapere se va :)
 

ClaMel

Utente assiduo
Registrato
9 Giugno 2019
Messaggi
121
Punti reazione
0
Dunque...
Modificato le connessioni elettriche, ancora non va. Ho quindi smontato tutto, e provato il funzionamento del coso a "tavolino".
Il disegno precendente è corretto, se non fosse che S1 comanda L2 e S2 comanda L1.
Collegato così, funziona tutto :)
 

Roberto76

Utente registrato
Registrato
15 Luglio 2020
Messaggi
2
Punti reazione
0
Buongiorno ClaMel,
sto comprando e testando diversi dispositivi della serie AQUARA.

Sono possessore del Mi Control Hub modello DGNWG05LM (modello europeo con spina europea versione Firmware 3.5.8_147)

Ho provato a connettere il 2way Relè AQUARA modello LLKZMK11LM. (versione plug-in 1.0.7)

Dopo un pò di fatica (illudendo di collegare un nuovo dispositivo "MI PLUG SMART", che poi però viene riconosciuta dal'HUB in automatico con Modulo di controllo relè) L'HUB riconosce il device, vedo l'assorbimento, se premo il tasto fisico sul Relè la luce collegata si accende (entrambi i relè si attivano) e vedo il cambio di stato sulla APP Xiomi Home (Versione 5.8.7)

Se provo però a comandare accensione e spegnimento dalla APP Xiomi Home sul mio smartphone, l'accensione e lo spegnimento dei due relè non funzionano.

Dal tuo video non sembra che usi l'APP Xiomi Home?
Come hai risolto? Hai forse tu un HUB Cinese collegato al server Cinese?
Grazie anticipate per il supporto
Roberto
 

ClaMel

Utente assiduo
Registrato
9 Giugno 2019
Messaggi
121
Punti reazione
0
Io tutto cinese, ed uso l app MI Home

Inviato dal mio SM-N960F utilizzando Tapatalk
 

Roberto76

Utente registrato
Registrato
15 Luglio 2020
Messaggi
2
Punti reazione
0
immaginavo... comunque grazie per la risposta.
Attenderò un qualche fututo aggiornamento che integrerà tale device (che trovo molto interessante in quanto di dimensioni ridotte e ben utile per l'attuazione (tanti sensori ma pochi attuatori per il momento... inoltre non essendo integrabile in IFTTT...)
Grazie Saluti Roberto
 

undertherain

Utente assiduo
Registrato
21 Giugno 2016
Messaggi
100
Punti reazione
9
Io lo uso davvero da anni su server ITA per comandare luci giardino con PIR sempre Aqara.
Ci stesse in una 503 lo userei per le tapparelle, ma purtroppo è troppo grosso.
Ne facessero uno slim tipo lo Shelly 2.5...
 

Utenti online

Statistiche forum

Discussioni
32.755
Messaggi
313.216
Membri
32.628
Ultimo iscritto
borelredmi

Ultimi post

Alto