Calo prestazioni

mmontelatici

Utente registrato
Registrato
14 Febbraio 2020
Messaggi
1
Punti reazione
0
Ciao a tutti,

dopo due anni di utilizzo del mio Xiaomi Robot aspirapolvere, prima generazione, ho recentemente registrato un significativo calo della potenza di aspirazione.
Lo faccio lavorare sempre a "Full Speed" ma ultimamente il contenitore in cui viene raccolta la sporcizia si riempie solo parzialmente e tutto lo sporco pare accumularsi sull'apertura, come se non ci fosse più abbastanza potere di aspirazione.
Ho cambiato pochi mesi fa il filtro e le due spazzole spazzola e sono originali. Ma in pochi mesi la forza di aspirazione sembra dimezzata.

Non so cosa pensare, potrebbe essersi sporcato il condotto dopo il filtro?
Sarà possibile e sensato aprirlo per controllare che non sia intasato? Tanto la garanzia è ormai terminata.

Allego stato filtro, spazzola e sensori (in teoria è tutto a posto) e foto del contenitore della polvere.

A qualcun altro è successo?

Ogni consiglio è gradito.
Grazie
 

Allegati

Ultima modifica:

paultherock

Utente molto esperto
Registrato
5 Luglio 2013
Messaggi
2.104
Punti reazione
690
Si è aggiornato il firmwarenel mentre? Magari è cambiata la potenza di aspirazione proprio per via delle impostazioni del firmware nuovo. Hai provato a cambiare potenza di aspirazione dall'app?
Ad esempio magari se usi quella bilanciata potresti aumentare la potenza e passare alla turbo.
 

Statistiche forum

Discussioni
30.613
Messaggi
306.640
Membri
28.883
Ultimo iscritto
A2Lite2020

Ultimi post

Alto