Brick dopo aggiornamento 6.11.24 Redmi Note 3 Pro Kenzo

Paolinjo

Utente registrato
Registrato
18 Luglio 2016
Messaggi
26
Punti reazione
1
buonasera a tutti
oggi ho scaricato l'aggiornamento 6.11.24 ed ho effettuato l'upgrade da fastboot.
avevo il telefono scarico (15%) ma lo avevo connesso al PC.
dopo aver terminato l'installazione della ROM ho eseguito uno swipe cache e poi effettuato il reboot.
il problema è che il telefono non si è mai riavviato.
lampeggia il led rosso (frequenza un flash al secondo).
cosa può essere successo ?
come mi consigliate di procedere ?
per ora lo sto tenendo sotto carica dal suo alimentatore ma è trascorsa un ora ed il lampeggio continua

grazie in anticipo
 

Paolinjo

Utente registrato
Registrato
18 Luglio 2016
Messaggi
26
Punti reazione
1
rettifico
l'aggiornamento l'ho fatto da TWRP no da fastboot
 

alan0ford

Utente molto esperto
Registrato
20 Marzo 2016
Messaggi
1.231
Punti reazione
685
Perdona la mia (inutile) retorica, ma questo è il motivo per cui monto solo stabili (e solo dopo aver letto vari feedback) e questa è una situazione di quelle che mi conferma nella scelta.

Xiaomi ha commesso un errore con questa ultima weekly 6.11.24:
http://www.howtochoosealaptop.com/xiaomi-blocked-by-accident-hundreds-of-devices-with-its-latest-ota/
http://en.miui.com/thread-421191-1-1.html
http://en.miui.com/thread-420419-1-1.html

I ragazzi di miui.it ovviamente non hanno colpe in questo.

Devi recuperare il telefono via EDL.

Se riesci a mandarlo in fastboot, prova a riusare il MiUnlock per sbloccarlo
 
Ultima modifica:

Paolinjo

Utente registrato
Registrato
18 Luglio 2016
Messaggi
26
Punti reazione
1
grazie. in fastboot lo riesco a mandare. devo risbloccarlo con miunlock ?
poi ?
nel frattempo mi leggo i link che mi hai inviato
 

smandracchio

Utente esperto
Registrato
13 Ottobre 2016
Messaggi
113
Punti reazione
27
Ma è un problema che riguarda la global o la china dev? Perché io oggi ho flashato la china dev e il cell non sembra avere problemi.

Sent from my Redmi 4 using Tapatalk
 

Paolinjo

Utente registrato
Registrato
18 Luglio 2016
Messaggi
26
Punti reazione
1
anche un mio amico ha fleshato la china dev ed è andata bene per cui oggi ho provato ad aggiornare la mia miui.it 6.11.24
ho letto i thread ma pare che il problema si presenti all'avvio
a me non è partito proprio l'aggiornamento.
dovo aver eseguito la procedura di flash da TWRP al reboot non si è mai riavviato.
come consigliate procedere ?
grazie
 

Sciamano

Utente attivo
Registrato
12 Agosto 2016
Messaggi
71
Punti reazione
7
Anch'io oggi ho installato la MIUI ITA 6.11.24 al mio Redmi 3S e non sto sperimentando problemi...

Inviato dal mio Redmi 3S utilizzando Tapatalk
 

Sciamano

Utente attivo
Registrato
12 Agosto 2016
Messaggi
71
Punti reazione
7
Ma riesci a entrare nella TWRP?

Inviato dal mio Redmi 3S utilizzando Tapatalk
 

alan0ford

Utente molto esperto
Registrato
20 Marzo 2016
Messaggi
1.231
Punti reazione
685
Le notizie sono ancora confuse a riguardo l'errore fatto, inizialmente si diceva che avevano ribloccato per sbaglio il BL (spiegherebbe l'epidemia spagnola e l'immunità delle ROM ufficiali con dm-verity), per questo il mio consiglio di riprovare a fare lo sblocco.

In qualsiasi caso la cosa si risolve come un qualsiasi telefono briccato di brutto, si manda in EDL (qualora Qualcomm) e si flasha una ROM dev cinese con Miflash (il forum pullula di guide e/o thread di supporto in tal senso).

Poi a seguire, sblocco, TWRP e ROM di cui si ha la certezza che funzioni.
 

Kenshiro

Utente esperto
Registrato
2 Ottobre 2013
Messaggi
103
Punti reazione
45
Le notizie sono ancora confuse a riguardo l'errore fatto, inizialmente si diceva che avevano ribloccato per sbaglio il BL (spiegherebbe l'epidemia spagnola e l'immunità delle ROM ufficiali con dm-verity), per questo il mio consiglio di riprovare a fare lo sblocco.

In qualsiasi caso la cosa si risolve come un qualsiasi telefono briccato di brutto, si manda in EDL (qualora Qualcomm) e si flasha una ROM dev cinese con Miflash (il forum pullula di guide e/o thread di supporto in tal senso).

Poi a seguire, sblocco, TWRP e ROM di cui si ha la certezza che funzioni.
E c'hai azzeccato!! Appena risbloccato con il tool o MiTool cioè solo quello per lo sblocco bootloader. Ed ora ho la Miui.it 6.11.24...

Domani configuro tutto e vi dirò se c'è qualcos'altro.

Grazie della dritta!!! ;)
 

Paolinjo

Utente registrato
Registrato
18 Luglio 2016
Messaggi
26
Punti reazione
1
Grazie ragazzi, anche io sbloccato bootloader nuovamente il telefono ha installato la 6.11.24.
P.S. Volendo mettere una stable, quale consigliate?
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
30.114
Punti reazione
7.849
Telefono? Se hai il redmi note 3 pro puoi verificare se la global stabile di en.miui.com ha l'italiano, altrimenti devi optare per la stabile di xiaomi.eu che ha l'italiano. Ovviamente qualsiasi bug o supporto dovrai richiederli nel forum di riferimento poiché non è una nostra rom. Presta attenzione ai passaggi da una linea di sviluppo ad un'altra

Inviato dal mio xiaomi redmi 3 pro utilizzando Tapatalk
 

angelo76

Super Moderatore
STAFF
Registrato
28 Giugno 2015
Messaggi
30.114
Punti reazione
7.849
Ultimamente anche sulle stabili di en.miui.com stanno mettendo l'italiano. Per esempio mi5 mi max (mi pare) ed altri, ma non sappiamo se su tutti i modelli

Inviato dal mio xiaomi redmi 3 pro utilizzando Tapatalk
 

wifi75

Utente assiduo
Registrato
9 Aprile 2014
Messaggi
157
Punti reazione
6
E c'hai azzeccato!! Appena risbloccato con il tool o MiTool cioè solo quello per lo sblocco bootloader. Ed ora ho la Miui.it 6.11.24...

Domani configuro tutto e vi dirò se c'è qualcos'altro.

Grazie della dritta!!! ;)
raga io ho lo stesso problema , quindi lo metto in fast boot poi una volta avviao mitool che si fa?

Inviato dal mio GT-N5100 utilizzando Tapatalk
 

Paolinjo

Utente registrato
Registrato
18 Luglio 2016
Messaggi
26
Punti reazione
1
Devi avviare miunlock, il tool usato x sbloccare il bootloader, inserire i dati dell'account con cui ti eri registrato, collegare il tel che hai messo in fastboot (il se riconosce che hai collegato dispositivo) e premere unlock.
Il dispositivo di sblocca e riparte (se tutto ok)
Ciao
 

wifi75

Utente assiduo
Registrato
9 Aprile 2014
Messaggi
157
Punti reazione
6
funziona grazie...
adesso posso lasciare la versione 6.11.24?

Inviato dal mio GT-N5100 utilizzando Tapatalk
 

Utenti online

Statistiche forum

Discussioni
30.461
Messaggi
305.981
Membri
28.623
Ultimo iscritto
Dorina Giunt

Ultimi post

Alto