Xiaomi Mi vacuum cleaner si blocca durante la pulizia

David.pelleg

Utente registrato
Registrato
22 Aprile 2021
Messaggi
3
Punti reazione
0
Buongiorno a tutti,

da qualche tempo ho un problema con il funzionamento del mio Xiaomi Mi vacuum cleaner (robot 1°serie). Sostanzialmente il robot parte (indipendentemente che lo faccia partire dal pulsante o dalla app) e quando la batteria è esattamente al 70% si spegne. Non c'è verso di farlo muovere, le lucette sono spente e sulla app risulta offline. L'unica soluzione è prenderlo e riportarlo alla stazione di ricarica.

Qualcuno ha avuto lo stesso problema? Idee su come risolvere?

Mi è venuto il dubbio che possa essere la batteria. Eventualmente qualcuno l'ha sostituita?

Grazie!

D.
 

Gra

Utente registrato
Registrato
13 Giugno 2021
Messaggi
3
Punti reazione
0
Ciao David, anche io ho lo stesso problema, sembra che va in corto qualcosa ho sostituito motore spazzola grande, scheda madre, aspiratore, ora attendo le ruote, poi provo la batteria infine son sicuro che lo butto. Se risolvo qualcosa ti faro sapere. Ciao
 

David.pelleg

Utente registrato
Registrato
22 Aprile 2021
Messaggi
3
Punti reazione
0
Grazie mille! Io sto pulendo casa al 20% di batteria al colpo. Se è b la batteria bene, altrimenti... Discarica!
 

Gra

Utente registrato
Registrato
13 Giugno 2021
Messaggi
3
Punti reazione
0
Guarda cona una ventina di euro si può provare a sostituirla basta che sviti le viti sotto poi tiri via il connettore della batteria basta che schiacci la clip del connettore senno non si sgancia. Se hai problemi chiedi tranquillamente
 

Gra

Utente registrato
Registrato
13 Giugno 2021
Messaggi
3
Punti reazione
0
Io li prendo da AliExpress ci sono ordini che ci vogliono 1mese invece puoi andare su ordini a 7o10 giorni devi vedere solo se ci sono pezzi disponibili per quei giorni a breve mai dato problemi importante che controlli bene i dati dei pezzi
 

fabbro

Utente registrato
Registrato
11 Ottobre 2021
Messaggi
3
Punti reazione
0
ciao, sto avendo lo stesso problema dopo aver sostituito la ventola, qualcuno di voi ha risolto?
ho paura che il ricambio consumi piu batteria e il vacuum non si renda conto e si scarichi in giro, possibile?
prima lo facevo girare a max, ora ho impostato turbo, vediamo se cambia qualcosa.
 

Utenti online

Statistiche forum

Discussioni
32.752
Messaggi
313.202
Membri
32.625
Ultimo iscritto
MrTrap.

Ultimi post

Alto