matthiass._

Utente registrato
Registrato
31 Dicembre 2018
Messaggi
16
Punti reazione
0
Ciao a tutti, buone feste e vi descrivo il mio problema. Il mio Xiaomi Redmi Note 4X MTK 4/64 non ha intenzione di avviarsi. Mi spiego meglio: comincia ad avviare Android e dopo 10 secondi più o meno si spegne da solo e si riaccende facendo come prima. Continua all'infinito finché non lo spengo completamente premendo i tasti volume e accensione insieme senza un criterio particolare.
Oltre a questo problema, il telefono non si ricarica (da spento), appena lo attacco ogni tanto mi mostra il messaggio : "Error: please plug off the adapter" con l'icona di una batteria rossa con un punto esclamativo. Quando non mi mostra questo messaggio lampeggia il led rosso senza dare altri segni di vita.
Se premo volume + e tasto accensione non mi va nella schermata recovery (mi sembra si chiami così) ma mi mostra un'altra icona di una batteria scarica che sta caricando. Riesco invece ad andare in fastboot.
Ho provato di tutto e di più, il telefono lo avevo già sbloccato prima che dasse tutti questi problemi (da un mese circa) e attivato il debug usb. Ho provato a flashare la rom ma non si è avviato lo stesso (magari qualche procedura non era corretta, ma miflash mi diceva che era riuscita).
Oggi ho provato di nuovo a flashare con la rom apposita (che leggevo in altri posti che per il mio telefono devo usare quella per redmi note 4 MTK, perché per il 4x non esiste) ma mi dava errore. Magari perché lo avevo già fatto una volta.
Oggi leggendo il post di un'altra persona mi è salita la speranza. Questo ragazzo aveva il telefono a cui lampeggiava pure il led rosso e non gli si accendeva. Scaricando la rom per il suo telefono (redmi note 3 mi pare) ha ripreso a caricarsi e a funzionare. Se non si fosse capito il mio telefono non si carica nemmeno.
Aggiungo che capita raramente (ultimamente di meno) che riesce ad avviarsi ma essendo la batteria scarica (1% o 0%) non riesco a fare nulla. Aggiungo anche che la versione Android è solamente 6.0 (.0 mi pare) e la miui è la 8 o la 9 (non la 10).
La batteria non ha problemi perché l'ho cambiata da una settimana sperando che il problema passasse ma non è cambiato nulla, quindi suppongo il problema sia a livello software.
Scusate per il lungo testo ma volevo essere chiaro. Grazie in anticipo a tutti.
 

gigiotd

Utente registrato
Registrato
2 Aprile 2018
Messaggi
4
Punti reazione
1
Da come la racconti, sembra un problema del circuito di ricarica. Indipendentemente dalla rom, infatti, almeno da spento, dovrebbe ricaricare la batteria...
Una cosa però non mi torna: con la batteria nuova un po'di ricarica in genere c'è, tu non sei riuscito a riaccendere il telefono almeno per poco, subito dopo l'installazione della batteria nuova?
Infine: hai provato caricabatterie e cavi diversi?

Ciao
 

bugrider

Super Moderatore
STAFF
Registrato
19 Ottobre 2016
Messaggi
7.712
Punti reazione
1.808
Sicuro che il tuo sia in note 4? Chiedo perché la versione Android non coincide... Note 4 MTK dovrebbe avere android 7 e non android 6... Se riesci ad avviarlo in fastboot avvia una finestra prompt dei comandi e digita il comando " fastboot getvar all " così da identificare il modello e procedere a riesumarlo ( per quanto sia possibile farlo ovvero )

Inviato dal mio Redmi Note 5 utilizzando Tapatalk
 

matthiass._

Utente registrato
Registrato
31 Dicembre 2018
Messaggi
16
Punti reazione
0
Da come la racconti, sembra un problema del circuito di ricarica. Indipendentemente dalla rom, infatti, almeno da spento, dovrebbe ricaricare la batteria...
Una cosa però non mi torna: con la batteria nuova un po'di ricarica in genere c'è, tu non sei riuscito a riaccendere il telefono almeno per poco, subito dopo l'installazione della batteria nuova?
Infine: hai provato caricabatterie e cavi diversi?

Ciao


Ciao e grazie per la risposta.
Sì ho provato diversi cavi e prese ma nulla. Uso gli stessi per caricare il telefono ora in uso e funzionano bene.
Stranamente nemmeno con la batteria nuova si accendeva. Accadeva la stessa cosa di prima (come il mancato avvio di Android).
Qualche consiglio anche drastico?
Mi sono dimenticato di aggiungere che quando è nella schermata fastboot il telefono rimane acceso, quindi potrebbe magari essere che in realtà un po' di carica la ha?
 

matthiass._

Utente registrato
Registrato
31 Dicembre 2018
Messaggi
16
Punti reazione
0
Sicuro che il tuo sia in note 4? Chiedo perché la versione Android non coincide... Note 4 MTK dovrebbe avere android 7 e non android 6... Se riesci ad avviarlo in fastboot avvia una finestra prompt dei comandi e digita il comando " fastboot getvar all " così da identificare il modello e procedere a riesumarlo ( per quanto sia possibile farlo ovvero )

Inviato dal mio Redmi Note 5 utilizzando Tapatalk

Ciao e grazie per avermi risposto. Si il telefono è redmi note 4X MTK 4/64 e Android è alla versione 6. Poco prima che decedesse così notavo la disponibilità di un aggiornamento software (non so se fosse Android o MIUI) ma non sono riuscito a farlo in tempo.
Quindi lo avvio in fastboot, collego al pc, apro il prompt e scrivo quello?
 

ilnikko

Utente esperto
Registrato
22 Ottobre 2017
Messaggi
251
Punti reazione
48
Ciao e grazie per avermi risposto. Si il telefono è redmi note 4X MTK 4/64 e Android è alla versione 6. Poco prima che decedesse così notavo la disponibilità di un aggiornamento software (non so se fosse Android o MIUI) ma non sono riuscito a farlo in tempo.

Confermo: anche io ho quel device, ed è stata appena aggiornata ma miui.it 10 dev 8.12.27, ma la versione Android è ferma (da sempre) a MM...al solito, non forniscono i sorgenti dei SoC MTK, ed i device nascono e spesso muoiono con la stessa versione (ufficiale..) di Android.
 

giannicoter

Super Moderatore
STAFF
Registrato
8 Marzo 2015
Messaggi
19.675
Punti reazione
3.620
Fai il flash con spflashtool trovi le guide su youtube

Inviato dal mio MIX 2 utilizzando Tapatalk
 

ilnikko

Utente esperto
Registrato
22 Ottobre 2017
Messaggi
251
Punti reazione
48
Ciao.
Rileggendo tutta la tua descrizione\desamina iniziale, un pò a naso, potrebbe anche essere il circuito di "gestione energetica": quanto 'tempo ha' il telefono??
Pensavo che, prima di sbattersi oltremodo in una situazione che, almeno apparentementemente non sembra avere 'precedenti', potrebbe essere più semplice & produttivo provare ad affidarsi alla garanzia (se possibile) tramite un centro assistenza.
È poi altresì anche difficile ipotizzare una soluzione alternativa, tipo un cambio di software, dal momento che, da quanto dici non c'è verso di ricaricarlo, e quindi di fargli raggiungere quella percentuale minima raccomandata per eseguire 'in sicurezza' un qualsivoglia flash della memoria interna... Ti torna??
Non è per smorzarti gli entusiasmi, ma mi sembra davvero tosta, se si oppone così strenuamente e non c'è verso di bypassare l'ostacolo della ricarica...
 

bugrider

Super Moderatore
STAFF
Registrato
19 Ottobre 2016
Messaggi
7.712
Punti reazione
1.808
Ciao.
Rileggendo tutta la tua descrizione\desamina iniziale, un pò a naso, potrebbe anche essere il circuito di "gestione energetica": quanto 'tempo ha' il telefono??
Pensavo che, prima di sbattersi oltremodo in una situazione che, almeno apparentementemente non sembra avere 'precedenti', potrebbe essere più semplice & produttivo provare ad affidarsi alla garanzia (se possibile) tramite un centro assistenza.
È poi altresì anche difficile ipotizzare una soluzione alternativa, tipo un cambio di software, dal momento che, da quanto dici non c'è verso di ricaricarlo, e quindi di fargli raggiungere quella percentuale minima raccomandata per eseguire 'in sicurezza' un qualsivoglia flash della memoria interna... Ti torna??
Non è per smorzarti gli entusiasmi, ma mi sembra davvero tosta, se si oppone così strenuamente e non c'è verso di bypassare l'ostacolo della ricarica...
Beh garanzia e una parlo grossa, poiché si parla di un dispositivo prodotto 2 anni fa, non ufficialmente commercializzato in Italia e il quale e stato manomesso ( smontato ) per sostituire la batteria... Sigilli andati ed eventuale garanzia persa...

Inviato dal mio Redmi Note 5 utilizzando Tapatalk
 

ilnikko

Utente esperto
Registrato
22 Ottobre 2017
Messaggi
251
Punti reazione
48
...è stato manomesso ( smontato ) per sostituire la batteria... Sigilli andati ed eventuale garanzia persa...

Inviato dal mio Redmi Note 5 utilizzando Tapatalk

Oh, ecco, la sostituzione mi era sfuggita.
F...k.
Mmmmm....Allora è un pò più bigia.
:confused:
 

matthiass._

Utente registrato
Registrato
31 Dicembre 2018
Messaggi
16
Punti reazione
0
potrebbe essermi capitato un bootloop? Però non ho mai avuto a che fare con la recovery twrp o altre cose. Al massimo ho sbagliato qualcosa smontando il telefono, anche se non credo, magari è entrata della polvere?
 

bugrider

Super Moderatore
STAFF
Registrato
19 Ottobre 2016
Messaggi
7.712
Punti reazione
1.808
potrebbe essermi capitato un bootloop? Però non ho mai avuto a che fare con la recovery twrp o altre cose. Al massimo ho sbagliato qualcosa smontando il telefono, anche se non credo, magari è entrata della polvere?
Più probabile che ci sia qualcosa collegato male...

Inviato dal mio Redmi Note 5 utilizzando Tapatalk
 

matthiass._

Utente registrato
Registrato
31 Dicembre 2018
Messaggi
16
Punti reazione
0
ho controllato e tutto è apposto. ora lo ho collegato in fastboot al pc ma il tool tescari mi dice che non trova alcun dispositivo
 

bugrider

Super Moderatore
STAFF
Registrato
19 Ottobre 2016
Messaggi
7.712
Punti reazione
1.808
ho controllato e tutto è apposto. ora lo ho collegato in fastboot al pc ma il tool tescari mi dice che non trova alcun dispositivo
Purtroppo non possiamo offrire supporto se non usi tool ufficiali...

Inviato dal mio Redmi Note 5 utilizzando Tapatalk
 

bugrider

Super Moderatore
STAFF
Registrato
19 Ottobre 2016
Messaggi
7.712
Punti reazione
1.808
Okay, ma non lo ha nemmeno riconosciuto. Comunque non vedevo altre scelte:(
Hai un mediatek le scelte sono spflash tool o miflash Pro eventualmente trovi versione aggiornata e tradotta qui sul forum...

Inviato dal mio Redmi Note 5 utilizzando Tapatalk
 

matthiass._

Utente registrato
Registrato
31 Dicembre 2018
Messaggi
16
Punti reazione
0
Hai un mediatek le scelte sono spflash tool o miflash Pro eventualmente trovi versione aggiornata e tradotta qui sul forum...

Inviato dal mio Redmi Note 5 utilizzando Tapatalk

mi flash pro lo ho già provato, mi sono dimetcato di scriverlo. Anche lui mi dava errore. Un' altra volta mi flash (mi pare) mi ha detto che prima di collegarlo in fastboot dovevo collegarlo normalmente
 

Utenti online

Statistiche forum

Discussioni
32.981
Messaggi
313.908
Membri
33.005
Ultimo iscritto
xgiovanni

Ultimi post

Alto