Mi3 arrivato e...

mbenz

Utente esperto
Registrato
11 Gennaio 2014
Messaggi
185
Punti reazione
35
Ciao a tutti, da ieri sono un possessore di questo gioiellino.
peccato solo che il cinese mi ha dedicato solo pochi minuti di gioia, dopo averlo acceso e girellato un pò nei menu ha deciso che per me poteva bastare. Si è spento e non ha più dato segni di vita. La batteria era completamente carica, ma anche il pc non lo rileva...niente, assolutamente niente.
E dire che il Mi2s va come un treno nonostante lo tratti senza il minimo riguardo.
Nel frattempo ho contattato il venditore in cina che si è dimostrato, al momento, disponibile a contattare l'assistenza xiaomi per vedere cosa sia possibile fare.
Personalmente sarei anche disposto ad aprirlo per provare a staccare la batteria, ma in rete ho trovato solo una piccola guida al riguardo e poco chiara...
accetto suggerimenti, grazie
 

dogfight

Utente esperto
Registrato
20 Settembre 2013
Messaggi
313
Punti reazione
78
Ciao, non ho suggerimenti a riguardo ma siccome ho da poco acquistato un MI-3 tramite il voucher di MIUI.IT, é possibile sapere da quale venditore lo hai acquistato?
Grazie mille

Inviato dal mio GT-I9100 con Tapatalk 2
 

woffer

Utente esperto
Registrato
9 Marzo 2013
Messaggi
253
Punti reazione
53
Purtroppo è anche questione di culo..anch'io sono del gruppo di sm@rty e fin'ora tutto ok (mi tocco le oo ). Se posso dire la mia, non smontare niente, magari contatta anche Alessandro, vedrai che risolveranno..

Sent from my MI 3W using Tapatalk
 

mbenz

Utente esperto
Registrato
11 Gennaio 2014
Messaggi
185
Punti reazione
35
Vi ringrazio per la solidarietà. Nel frattempo ho rimediato un altro mi3 che mi arriverà martedì, sperando di avere più fortuna. Intanto, se qualcuno avesse qualche idea sono pronto a provare
 

gianni2

Utente esperto
Registrato
14 Settembre 2013
Messaggi
585
Punti reazione
80
Vi ringrazio per la solidarietà. Nel frattempo ho rimediato un altro mi3 che mi arriverà martedì, sperando di avere più fortuna. Intanto, se qualcuno avesse qualche idea sono pronto a provare
un full wipe? oppure un hard reset di emergenza? esiste? tipo: volume + e - insieme al tasto power?
tenerlo in ricarica per un giorno intero? non saprei!:eek:
 

mbenz

Utente esperto
Registrato
11 Gennaio 2014
Messaggi
185
Punti reazione
35
Già provate tutte. A meno che non ci sia una combinazione di tasti nuova o altro metodo da scoprire direi che le ho provate tutte. Sul retro, accanto al flash, c'è un minuscolo forellino. Sapete cos'è? Il microfono per la soppressione del rumore è in alto accanto allo slot della sim
 

gianni2

Utente esperto
Registrato
14 Settembre 2013
Messaggi
585
Punti reazione
80
Già provate tutte. A meno che non ci sia una combinazione di tasti nuova o altro metodo da scoprire direi che le ho provate tutte. Sul retro, accanto al flash, c'è un minuscolo forellino. Sapete cos'è? Il microfono per la soppressione del rumore è in alto accanto allo slot della sim
Ti vorrei aiutare ma non saprei!! Prova sul sito inglese miui!! Li a volte hanno più risposte!

Inviato dal mio HD2
 

gianni2

Utente esperto
Registrato
14 Settembre 2013
Messaggi
585
Punti reazione
80
Già provate tutte. A meno che non ci sia una combinazione di tasti nuova o altro metodo da scoprire direi che le ho provate tutte. Sul retro, accanto al flash, c'è un minuscolo forellino. Sapete cos'è? Il microfono per la soppressione del rumore è in alto accanto allo slot della sim
Ti vorrei aiutare ma non saprei!! Prova sul sito inglese miui!! Li a volte hanno più risposte!

Inviato dal mio HD2
 

gianni2

Utente esperto
Registrato
14 Settembre 2013
Messaggi
585
Punti reazione
80
Già provate tutte. A meno che non ci sia una combinazione di tasti nuova o altro metodo da scoprire direi che le ho provate tutte. Sul retro, accanto al flash, c'è un minuscolo forellino. Sapete cos'è? Il microfono per la soppressione del rumore è in alto accanto allo slot della sim
Ti vorrei aiutare ma non saprei!! Prova sul sito inglese miui!! Li a volte hanno più risposte!

Inviato dal mio HD2
 

mbenz

Utente esperto
Registrato
11 Gennaio 2014
Messaggi
185
Punti reazione
35
Ragazzi, incredibile ma ce l'ho fatta!!!
Innanzi tutto vi ringrazio per l'appoggio.
Comunque, visto che non mi andava di darmi per vinto ho deciso di tentare il tutto per tutto. L'ho aperto, smontato quasi tutto e staccata la batteria. In questo modo, finalmente, attaccandolo al pc sono riuscito a metterlo in fastboot e seguire la procedura trovata qui http://xiaomi.eu/community/threads/guide-flashing-rom-using-miflash.19287/
Rimontato e via...
Vi allego qualche foto e vi auguro di non dovervi servire di questi metodiIMG_1208.JPGIMG_1209.JPGIMG_1210.JPGIMG_1211.JPGIMG_1212.JPGIMG_1213.JPGIMG_1214.JPG
 

gianni2

Utente esperto
Registrato
14 Settembre 2013
Messaggi
585
Punti reazione
80
Ti posso definire un grande? No non posso!!! Io non saprei cosa fare davanti a tutto questo..davvero bravo e siamo davvero in pochi a fare queste cose. Anzi. Ad avere il coraggio di aprire il terminale e di rimetterlo apposto..sei davvero bravo! Spero solo di non avere mai bisogno del tuo aiuto, ma in caso contrario saprei dove e a chi chiedere!!!

Inviato dal mio HD2
 

mbenz

Utente esperto
Registrato
11 Gennaio 2014
Messaggi
185
Punti reazione
35
Ahahahahah, no, sul cell di un altro non lo farei mai...solo che in questi casi, visto che con la garanzia ci sono poche speranze (o comunque lunghissime trafile sicuramente costose) un tentativo andava fatto. Non mi tornava proprio il fatto che si fosse spento così, senza nemmeno averlo usato...quando l'ho attaccato al pc e ho visto la schermata fastboot ho goduto troppo...
 

gianni2

Utente esperto
Registrato
14 Settembre 2013
Messaggi
585
Punti reazione
80
Ahahahahah, no, sul cell di un altro non lo farei mai...solo che in questi casi, visto che con la garanzia ci sono poche speranze (o comunque lunghissime trafile sicuramente costose) un tentativo andava fatto. Non mi tornava proprio il fatto che si fosse spento così, senza nemmeno averlo usato...quando l'ho attaccato al pc e ho visto la schermata fastboot ho goduto troppo...
Wow!!! Quindi cosa aveva? Andava solo collegato?

Inviato dal mio HD2
 

mbenz

Utente esperto
Registrato
11 Gennaio 2014
Messaggi
185
Punti reazione
35
andava staccata la batteria, altrimenti non c'era verso di mandarlo in fastboot nè di farlo sentire al pc...non so cosa sia successo. Sicuramente il consumo della batteria c'è stato anche mentre era morto, visto che quando è successo era al 100% e quando è ripartito indicava circa un quarto
 

jojo_0n

Utente molto esperto
Registrato
24 Gennaio 2013
Messaggi
1.187
Punti reazione
134
No no 6 davvero un grande e sono contentissimo x te... Hai il mio rispetto;)
 

woffer

Utente esperto
Registrato
9 Marzo 2013
Messaggi
253
Punti reazione
53
Una domanda: avevi provato anche a tenere premuto il tasto per poter una decina di secondi?? (forse anche meno)
Cmq sia meglio così :)

Sent from my MI 3W using Tapatalk
 

Utenti online

Statistiche forum

Discussioni
31.178
Messaggi
308.047
Membri
29.867
Ultimo iscritto
Jekoo

Nuovi post profilo

MatteoV ha scritto sul profilo di giannicoter.
Ciao sono un nuovo iscritto, posso chiederti un aiuto?
Alto