mi home configurazioni avanzate

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13
Ciao a tutti, ho installato da poco una quantità di accessori Smart home Wi-Fi e sto configurando usando il mi home (su iOS)... ...ho imparato molto e molto dovrò imparare.
Per ora ho installato: 2 bulb bianche, 2 bulb color, il kit Gateway, 4 prese smart, 3 pulsanti Wi-Fi, 3 rilevatori di prossimità, 1 termometro, 2 coppie di sensori per porte.
Ho in arrivo altre 2 bulb color e una telecamera 1080 (quella a cubo per intenderci).

Ho avuto due problemi che non ho ancora risolto... ...il gateway manda dopo un po' offline gli accessori oltre le 7 unità... ...non so se è un limite e non so se devo comprare un secondo gateway per risolvere.

Il secondo problema l'ho avuto sul 'tempo effettivo di funzionamento ' ...cioè abilitare una azione in un determinato orario... ....per esempio il sensore di movimento accende una luce solo dalle 18 alle 7 del mattino, nel resto del tempo l'azione non viene eseguita... ...ho impostato gli orari che sembravano funzionare, ma in realtà non ci sono riuscito!

Il primo successo è stata l'automazione di una bulb bianca con un prossimità per una scala che porta al piano superiore. 10s di luce accesa quando si passa.

Ottimo anche un pulsante che controlla con: 1 click accende o spegne una presa con una lampada; con il doppio click accende o spegne una coppia di plafoniere con una bulb color ed una bulb bianca; con il long presso regola l'intensità delle plafoniere.

Fantastica la scena che mi accende una luce di cortesia quando mi avvicino a meno di 90 metri da casa, e che usa il gps del telefono!!!!
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13
Quindi una domanda è:
il gateway ha un limite di sensori che possono essere gestiti? ...io ne ho 9 e ne manda offline sempre 2 (a ruota, nel senso che se ricollego uno escluso, mi esclude un altro sensore)


Inviato dal mio iPad utilizzando Tapatalk
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13
Ho scoperto, per tentativi e test, che il 'Effective time period' applicato al gateway risente di 6 ore di anticipo (fuso con pechino) quindi per abilitare una automazione alle 12 si deve inserire le 18 e così via.
I timer per far partire una scena invece sono in tempo reale!


Inviato dal mio iPad utilizzando Tapatalk
 

daniairo

Utente registrato
Registrato
27 Aprile 2017
Messaggi
3
Punti reazione
0
ciao
anch io ho lo stesso problema ....ma mi sembra strano il fuso perchè quando imposto per esempio : alle 20.15 accendi luce o radio o mandami un sms... e lo faccio alle 20.00 mi dice che rimangono 15Min prima che l azione avvenga....

Ho provato anche a creare le scene ma è la stessa cosa...
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13
Ė arrivata la camera 1080p (quella a cubo) ed altre due color bulb! Collegati con successo (dopo una decina di fallimenti, ma ormai ho imparato e li tengo in conto senza andare nel panico).
Alcuni menù sono in cinese, ma con l'aiuto del Google traduttore, si riesce a capire molto, anche se non tutto.
Ho provato la visione notturna ed è stupefacente... ...l'ho anche piazzata dietro ad un vetro di casa e di notte riesce ad inquadrare il giardino! ...se vi serve qualche prova, chiedete pure!!!
Ora sto provando configurazioni incrociate, tipo un sensore di movimento accende le luci ed inizia a registrare sulla camera... ...se qualcuno si avvicina ancora di più alla porta il sensore della camera mi avverte sul telefono... ...il tutto attivato solo con l'allarme de gateway inserito... ...insomma mi sto complicando la vita


Inviato dal mio iPad utilizzando Tapatalk
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13
La camera per ora sembra fantastica.. sotto rete Wi-Fi tutto ok, anche su reti lontane da casa... ...ho riscontrato un problema sull'accesso da rete mobile... ...non si collega alla camera (sia da iPad che da iPhone) però mia moglie si collega con il suo iPhone plus anche da rete 3G, quindi il problema è legato ai miei devices... ...se qualcuno ha idea, prego aiutare .


Inviato dal mio iPad utilizzando Tapatalk
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13
ciao
anch io ho lo stesso problema ....ma mi sembra strano il fuso perchè quando imposto per esempio : alle 20.15 accendi luce o radio o mandami un sms... e lo faccio alle 20.00 mi dice che rimangono 15Min prima che l azione avvenga....

Ho provato anche a creare le scene ma è la stessa cosa...
Hai risolto con l'orario?
Io con questa tabella ho risolto tutto!

Tabella per orologio interno gateway (e mi sa anche camera a cubo )

Scrivi Si attiva alle
01. 19
02. 20
03. 21
04. 22
05. 23
06. 00
07. 01
08. 02
09. 03
10. 04
11. 05
12. 06
13. 07
14. 08
15. 09
16. 10
17. 11
18. 12
19. 13
20. 14
21. 15
22. 16
23. 17
24. 18



Inviato dal mio iPad utilizzando Tapatalk
 

alfonso.

Utente assiduo
Registrato
26 Marzo 2017
Messaggi
106
Punti reazione
6
Ora provo e ti faccio sapere...

Inviato dal mio SM-N9005 utilizzando Tapatalk
 

alfonso.

Utente assiduo
Registrato
26 Marzo 2017
Messaggi
106
Punti reazione
6
Allora ho constatato che c'è differenza tra i vari oggetti (es. bulb, switch, socket ecc) e anche tra i modi di programmazione...per esempio lo switch aqara riporta nel menu timer e smart scene (vi allego lo screenshot), il timer segue la tabella di Gianni la scena smart invece deve essere impostata con un'ora di anticipo...in pratica voglio che un'azione si svolga alle 13 devo impostare ore 12.
Cosa diversa invece sono le bulb che al momento non seguono ne una logica ne l'altra,quantomeno dalla mi home, adesso provo dall app yeelight e vi dico


Inviato dal mio SM-N9005 utilizzando Tapatalk
 

alfonso.

Utente assiduo
Registrato
26 Marzo 2017
Messaggi
106
Punti reazione
6
Il socket con le scene Smart segue sempre un'ora di anticipo mentre la bulb nell app yeelight addirittura segue la nostra ora...

Inviato dal mio SM-N9005 utilizzando Tapatalk
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13
Ho sistemato il gateway a muro su una scatola di derivazione del salotto... ....ecco come:


Inviato dal mio iPad utilizzando Tapatalk
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13


Fatti buchetti sul coperchio... ...in modo da far entrare la spina cinese...


Inviato dal mio iPad utilizzando Tapatalk
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13






Poi ho sistemato un adattatore Cina Ita tipo grosso dalla parte interna e l'ho fissato con due vitine dopo aver spalmato un po' di silicone per aumentare la tenuta


Inviato dal mio iPad utilizzando Tapatalk
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13


Ho saldato due fili e protetti con termorestringente poi ho accoppiato e collegato alla 220 con due morsetti.. ...poi ho richiuso


Inviato dal mio iPad utilizzando Tapatalk
 

xm__coso

Utente esperto
Registrato
14 Dicembre 2016
Messaggi
304
Punti reazione
63
Ciao a tutti, ho installato da poco una quantità di accessori Smart home Wi-Fi e sto configurando usando il mi home (su iOS)... ...ho imparato molto e molto dovrò imparare.
Per ora ho installato: 2 bulb bianche, 2 bulb color, il kit Gateway, 4 prese smart, 3 pulsanti Wi-Fi, 3 rilevatori di prossimità, 1 termometro, 2 coppie di sensori per porte.
Ho in arrivo altre 2 bulb color e una telecamera 1080 (quella a cubo per intenderci).

Ho avuto due problemi che non ho ancora risolto... ...il gateway manda dopo un po' offline gli accessori oltre le 7 unità... ...non so se è un limite e non so se devo comprare un secondo gateway per risolvere.

Il secondo problema l'ho avuto sul 'tempo effettivo di funzionamento ' ...cioè abilitare una azione in un determinato orario... ....per esempio il sensore di movimento accende una luce solo dalle 18 alle 7 del mattino, nel resto del tempo l'azione non viene eseguita... ...ho impostato gli orari che sembravano funzionare, ma in realtà non ci sono riuscito!

Il primo successo è stata l'automazione di una bulb bianca con un prossimità per una scala che porta al piano superiore. 10s di luce accesa quando si passa.

Ottimo anche un pulsante che controlla con: 1 click accende o spegne una presa con una lampada; con il doppio click accende o spegne una coppia di plafoniere con una bulb color ed una bulb bianca; con il long presso regola l'intensità delle plafoniere.

Fantastica la scena che mi accende una luce di cortesia quando mi avvicino a meno di 90 metri da casa, e che usa il gps del telefono!!!!
Hai fatto un ottimo lavoro! Certo che la gestione degli orari è incomprensibile: io ho tre device, uno (robot) funziona con il nostro fuso orario mentre gli altri due (camera xiaobai e wifi extender) con il fuso cinese di 6 ore di differenza. Comunque volevo chiederti un favore se possibile: faresti uno screenshot dell'automatismo di geo localizzazione che ti accende la luce di cortesia a meno di 90 mt da casa? Io non riesco proprio a crearlo...
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13
Hai fatto un ottimo lavoro! Certo che la gestione degli orari è incomprensibile: io ho tre device, uno (robot) funziona con il nostro fuso orario mentre gli altri due (camera xiaobai e wifi extender) con il fuso cinese di 6 ore di differenza. Comunque volevo chiederti un favore se possibile: faresti uno screenshot dell'automatismo di geo localizzazione che ti accende la luce di cortesia a meno di 90 mt da casa? Io non riesco proprio a crearlo...
In realtà è molto semplice...


Molto più complesso creare dei movimenti di luce automatici notturni per far vedere che la casa è sempre abitata!

In geofence trovi 'when leaving e when arrivino' (quando vai via o quando arrivi) io ho selezionato quando arrivi e si apre una mappa con un cerchio di un raggio di minimo 96m che puoi spostare e ingrandire. Piazzala sulla tua casa ed otterrai il risultato. (Ovviamente in basso a destra puoi impostare il periodo di funzionamento dell'automatismo... ...in questo caso usa l'ora italiana)
Fammi sapere se ci sei riuscito!


Inviato dal mio iPad utilizzando Tapatalk
 

alfonso.

Utente assiduo
Registrato
26 Marzo 2017
Messaggi
106
Punti reazione
6
Buingiorno...Nell app, perlomeno nella mia, non c'è quella condizione "geo-fencing"?
Vedo che tu la usi su Apple... chissà che cambia tra ios e Android

Inviato dal mio SM-N9005 utilizzando Tapatalk
 

Giannifoti

Utente attivo
Registrato
20 Aprile 2017
Messaggi
38
Punti reazione
13
Buingiorno...Nell app, perlomeno nella mia, non c'è quella condizione "geo-fencing"?
Vedo che tu la usi su Apple... chissà che cambia tra ios e Android

Inviato dal mio SM-N9005 utilizzando Tapatalk
Ma quando scegli una 'condizione' per far partire una scena, ti mostra questa schermata sotto general? O non hai proprio l'opzione?



...effettivamente nell'opzione che ci serve c'è scritto test... ...forse è solo in test su Apple.


Inviato dal mio iPad utilizzando Tapatalk
 

Utenti online

Non ci sono Iscritti online al momento.

Statistiche forum

Discussioni
30.833
Messaggi
307.515
Membri
29.226
Ultimo iscritto
NickCovid19

Alto