1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Supporto Mi 9 e Android auto

Discussione in 'Bug report e supporto' iniziata da giordy73, 23 Aprile 2019.

  1. giordy73

    giordy73 Utente registrato

    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Ciao a tutti, ho da poco cambiato il mio telefono con un Mi 9, di cui sono contentissimo ma mi sarebbe interessato utilizzarlo in auto e precisamente con Android Auto ma su auto Skoda non funziona, esce una schermata di blocco rossa e l'auto non permette la connessione, qualcuno sa se va impostato qualcosa per renderli conpatibili?

    Grazie
     
  2. angelo76

    angelo76 Moderatore Staff

    Messaggi:
    29.841
    "Mi Piace" ricevuti:
    7.803
    Terminale:
    redmi 5 plus 4/64; redmi 4x; redmi 3 pro; redmi 2 2gb 2014813; mi band 2
    Per offrirmi una birra:
    Fai una donazione a questo utente
    Rom? Fai uno screenshot delle informazioni sul dispositivo

    Inviato dal mio Redmi 5 Plus utilizzando Tapatalk
     
  3. giordy73

    giordy73 Utente registrato

    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Può andare bene?
     

    Files Allegati:

  4. angelo76

    angelo76 Moderatore Staff

    Messaggi:
    29.841
    "Mi Piace" ricevuti:
    7.803
    Terminale:
    redmi 5 plus 4/64; redmi 4x; redmi 3 pro; redmi 2 2gb 2014813; mi band 2
    Per offrirmi una birra:
    Fai una donazione a questo utente
    Parecchi utenti lamentano questo tipo di problema. Cmq chiedere su c.mi.com poiché è una loro rom

    Inviato dal mio Redmi 5 Plus utilizzando Tapatalk
     
  5. giordy73

    giordy73 Utente registrato

    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Grazie, speriamo riescano a risolvere, magari con un aggiornamento, vedremo
     
  6. angelo76

    angelo76 Moderatore Staff

    Messaggi:
    29.841
    "Mi Piace" ricevuti:
    7.803
    Terminale:
    redmi 5 plus 4/64; redmi 4x; redmi 3 pro; redmi 2 2gb 2014813; mi band 2
    Per offrirmi una birra:
    Fai una donazione a questo utente
    Campa cavallo...... Ogni aggiornamento è peggio del precedente

    Inviato dal mio Redmi 5 Plus utilizzando Tapatalk
     
  7. Geggo

    Geggo Utente attivo

    Messaggi:
    42
    "Mi Piace" ricevuti:
    6
    Anch'io ho avuto problemi con Android auto. Poi ho fatto un reset totale del Mi9 ed è tornato a funzionare. Miui stable global 10.2.22
     
  8. alean70

    alean70 Utente registrato

    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    anche a me non si collegava il mi 9,ho risolto disistallando le app clonate
     
  9. 78dan78

    78dan78 Utente registrato

    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Ciao a tutti, sono possessore da poche settimane di un MI 9 e ho un problema con le notifiche di Android Auto sull'Alfa Romeo: in sostanza l'applicazione funziona normalmente, ma non mi vengono notificate sullo schermo le notifiche Whatsapp, Messenger, etc.
     
  10. Grigio

    Grigio Utente registrato

    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    ho aperto una discussione sullo stesso identico argomento per un mi 9 se: siamo obbligati a scegliere o android auto o dual app... oserei dire ridicolo
    tutti (molti) acquistano xiaomi per dual sim e quindi dual app... ma come si fa oggi a rinunciare ad Android Auto????????????????

    huawey fa tutto perfettamente, clone e android auto ... perchè non risolvete?
     
  11. giordy73

    giordy73 Utente registrato

    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Si concordo con te, ridico il dover scegliere tra android auto e dual app, personalmente non ho più provato a vedere se funziona disinstallando le app clonate, prima con readmi 4x con boot sbloccato e MIUI ita riuscivo a vedere anche YouTube da Android auto, adesso invece che migliorare andiamo indietro, misteri di Xiaomi o meglio misteri di Android auto
     
  12. giordy73

    giordy73 Utente registrato

    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Eccomi di nuovo, ho trovato questo link https://c.mi.com/thread-1850965-1-0.html.Greetings
    che spiega bene come risolvere l'errore 16, il problema sono le app clonate, almeno per me, io ho provato e funziona. Il problema torna se si clonano di nuovo le app ma è risolvibile clonano le app in altro modo, spero di essere stato utile.
    Dimenticavo, la mia autoradio è una Amundsen su Skoda Karoq
     
    Ultima modifica: 8 Luglio 2019
  13. paultherock

    paultherock Utente molto esperto

    Messaggi:
    2.044
    "Mi Piace" ricevuti:
    685
    Terminale:
    Mi9 SE 128GB / Mi5 Pro Ceramic / Mi2S 16GB
    C'è da dire che da quanto leggo Android Auto è una di quelle cose che il più delle volte da problemi di quante vada liscio di suo...
     
  14. giordy73

    giordy73 Utente registrato

    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Ma no dai una volta capito come impostarlo funziona alla grande
     
  15. paultherock

    paultherock Utente molto esperto

    Messaggi:
    2.044
    "Mi Piace" ricevuti:
    685
    Terminale:
    Mi9 SE 128GB / Mi5 Pro Ceramic / Mi2S 16GB
    Intendevo dire che ci sono un sacco di telefoni che hanno problemi di collegamento o cose similari. Non tanto di funzionamento se effettivamente va l'applicazione.
     
  16. mandrake

    mandrake Utente registrato

    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    buongiorno a tutti, sono nuovo del forum, sono passato (finalmente) dal mondo apple al mondo android.
    Ci ho riflettuto moltissimo prima di farlo ,ho acquistato il mio primo dispositivo Xiaomi ,per la precisione un MI 9 ,e devo dire che sono molto contento del prodotto.
    Purtroppo però sto riscontrando dei problemi che prima non avevo mai avuto.
    Non mi si connette il MI 9 con Android Auto ho provato in mille modi ma non c'è nulla da fare, sono stato presso il negozio dove l'ho acquistato (e dove avevo richiesto espressamente se si connettesse al sistema Android Auto) e mi è stato risposto che purtroppo capita e non c'è soluzione.
    Stessa cosa con pagamenti NFC con carta Unicredit.
    Qualcuno riesce ad aiutarmi?Grazie mille per la disponibilità
     
  17. geloo

    geloo Utente assiduo

    Messaggi:
    590
    "Mi Piace" ricevuti:
    22
    hai provato con un'altra auto?
    io lo uso sulla nuova smart,e fino a poco tempo fa andava piuttosto male ma ora va benissimo, l nfc non lo uso.
     
  18. geloo

    geloo Utente assiduo

    Messaggi:
    590
    "Mi Piace" ricevuti:
    22
    a me ad esempio succede che quando il telefono si connette tramite bluetooth all auto non ho segnale, ma se qualcuno mi chiama o io chiamo usando il cel tutto va bene , ma se uso il tastierino dell auto mi dice che non ho segnale.
    Poi ho scoperto che se connetto il tele all auto,e sono nelle impostazioni del bluetooth al 95%, mi da segnale,incredibile.
    in auto per poter farmi leggere i messaggi di wha ,uso driver mode, app fantastica, questa app parte se mi muovo velocemente o se è connessa al bluetooth dell auto, in altre situazioni è spenta, ma dopo diverse partenze e chiusure dell'app mi succede che non posso più gestire il volume tramite i tasti fisici laterali, devo per forza riavviare il telefono.
    succede anche a voi?
    per ora ho non ho la vostra rom uso la global stable.
     

Condividi questa Pagina