Automazione su Mi Control Hub

ClaMel

Utente attivo
Registrato
9 Giugno 2019
Messaggi
67
Punti reazione
0
Un'ultima domanda: come sei connesso al sistema? Tutta la piattaforma è molto sensibile al tipo di connettività in uso per cui dovresti cercare di utilizzare la migliore disponibile quando vai a configurare gli scenari.
 

FA_UKE

Utente registrato
Registrato
11 Febbraio 2020
Messaggi
20
Punti reazione
2
Tutto funzion atranne questa cosa. Cosa intendi per "come sei connesso?" il router è a 30 cm dall hub solo 2.4 di wifi...
Quando resetti cell e vedi la lista giusta dei device, riesci a creare questa automazione? :

se suona allarme allora accendi luce

Pupi verificare ?

Francesco
 

FA_UKE

Utente registrato
Registrato
11 Febbraio 2020
Messaggi
20
Punti reazione
2
Tu hai il kit europeo Mijia ?
Vedi a te riconosce l hub e puoi farlo io non posso e non riesco .
Puoi allegare foto del tuo hub ?
Sto valutando di farlo sostituire da Amazon ma se poi ha stesso problema per via del modello ?
 

FA_UKE

Utente registrato
Registrato
11 Febbraio 2020
Messaggi
20
Punti reazione
2
Mio versione europea su server Europa ...forse questo e' il problema
 

ClaMel

Utente attivo
Registrato
9 Giugno 2019
Messaggi
67
Punti reazione
0
mi indichi anche la lista di device che vuoi o che vorresti poter utilizzare?
 

FA_UKE

Utente registrato
Registrato
11 Febbraio 2020
Messaggi
20
Punti reazione
2
io vedo tutti i device ma non l'hub stesso.
in pratica non posso dire : se l'allarme è inserito fai suonare se il sensore porta( per esempio) si apre . io a prescindere che l'allarme sia inserito o no il sensore se apro fa suonare !!

ho trovato un link poco fa che voglio approfondire :


dagli un occhio sembra che la risposta al quesito sia qualcosa di utile...per me
 

ClaMel

Utente attivo
Registrato
9 Giugno 2019
Messaggi
67
Punti reazione
0
se mi dai l'elenco dei device ti dico su quale server configurare il tutto
 

FA_UKE

Utente registrato
Registrato
11 Febbraio 2020
Messaggi
20
Punti reazione
2
Ora ne ho meno perché ieri ho resettato tutto .
Cmq in più ho due sensori di movimento presenti nel kit Mijia . 1 sensore porte Mijia del kit
1 sensore Porta aqara
Cam 360 1080Screenshot_20200212_115614.jpg
 

FA_UKE

Utente registrato
Registrato
11 Febbraio 2020
Messaggi
20
Punti reazione
2
Ah scusa anche pulsante sempre del kit .
Ma poi vorrei integrare altro
 

ClaMel

Utente attivo
Registrato
9 Giugno 2019
Messaggi
67
Punti reazione
0
dunque, l'unica cosa che non mi torna è il sensore finestra Aqara
una prova comunque la puoi fare, per verificare se ti si risolve il tutto...

dovresti innanzitutto rimuovere tutti i device dall'hub
successivamente, fare il factory reset dell'hub
poi, riconfigurare l'hub sul server "China Mainland"
poi, riassociare tutti i device all'hub, facendo però prima il factory reset di ogni oggetto

in linea generale, al netto di alcuni oggetti con il firmware progettati per i mercati occidentali (tipo robot Vacuum), le funzionalità del sistema sono più complete sul server cinese
 

FA_UKE

Utente registrato
Registrato
11 Febbraio 2020
Messaggi
20
Punti reazione
2
I sensori aqara funzionano se li cerchi come se fossero i Mijia . Funzionano .
Per il resto potrei anche fare ma prima puoi leggere articolo che ti ho mandato alcuni post sopra ?
Sembra che si debba escludere o mettere a seconda di cosa vuoi l attivazione dell allarme dai device oppure fare automazioni Screenshot_20200212_131630.jpg
 

FA_UKE

Utente registrato
Registrato
11 Febbraio 2020
Messaggi
20
Punti reazione
2
Ho trovato soluzione !
In pratica funziona come voglio.
1 ho creato automazione mettendo se tutti i sensori si aprono o rilevano movimento allora manda notifica, accendi luci, attiva presa alla quale a breve collegherò sirena esterna .
2 automazione manuale per armare allarme e attivare l automazione del punto 1
3 automazione manuale per disattivare allarme e disattivare automazione del punto 1
Ho fatto due icone su schermo cellulare . Quando esco attivo allarme e si attiva anche la automazione che in caso di apertura parte finestre o sensori di movimento accendono sirena e luci .
Quando disattivo allarme con altra icona spegne tutto così posso aprire finestre senza avviare altro .
 

c1541

Utente registrato
Registrato
17 Febbraio 2020
Messaggi
6
Punti reazione
1
Ho trovato soluzione !
In pratica funziona come voglio.
1 ho creato automazione mettendo se tutti i sensori si aprono o rilevano movimento allora manda notifica, accendi luci, attiva presa alla quale a breve collegherò sirena esterna .
2 automazione manuale per armare allarme e attivare l automazione del punto 1
3 automazione manuale per disattivare allarme e disattivare automazione del punto 1
Ho fatto due icone su schermo cellulare . Quando esco attivo allarme e si attiva anche la automazione che in caso di apertura parte finestre o sensori di movimento accendono sirena e luci .
Quando disattivo allarme con altra icona spegne tutto così posso aprire finestre senza avviare altro .
Ciao, sono approdato in questo forum facendo una ricerca su google in quanto sono anche io nella tua stessa situazione: possiedo il kit con gateway europeo, collegato al server europeo, e non posso creare una automazione per eseguire un comando (nel mo caso vorrei aggiungere una sirena esterna) solo quando l'allarme è inserito ed è stato innescato da un rilevamento di apertura porta, movimento o altri sensori.
Da quanto ho capito, dopo innumerevoli tentativi e ricerche sul web, con il gateway europeo ciò non sarebbe possibile in quanto l'innesco dell'allarme non viene visto come condizione di innesco di una automazione, mentre invece con il gateway cinese questa condizione compare (ecco perchè nei video di youtube la si vede) e non ne comprendo nemmeno il motivo di questa differenza.
Sono giunto al punto che ho ordinato un gateway cinese ed appena lo riceverò lo affiancherò a quello europeo solo per poter aggiungere il comando della sirena.
Vorrei anche chiederti una chiarimento sulla soluzione che hai trovato nel tuo messaggio che ho quotato: potresti mostrarmi uno screenshot delle 3 automazioni che hai creato, per comprenderle meglio?
In particolare non capisco come si possa innescare la prima automazione solo quando l'allarme è inserito e non sempre. Ho cercato di replicarla, ma l'automazione avviene ogni volta che apro una porta, non solo quando eseguo la seconda automazione.
Grazie dell'aiuto.
Saluti.
 

ClaMel

Utente attivo
Registrato
9 Giugno 2019
Messaggi
67
Punti reazione
0
Ciao, sono approdato in questo forum facendo una ricerca su google in quanto sono anche io nella tua stessa situazione: possiedo il kit con gateway europeo, collegato al server europeo, e non posso creare una automazione per eseguire un comando (nel mo caso vorrei aggiungere una sirena esterna) solo quando l'allarme è inserito ed è stato innescato da un rilevamento di apertura porta, movimento o altri sensori.
Da quanto ho capito, dopo innumerevoli tentativi e ricerche sul web, con il gateway europeo ciò non sarebbe possibile in quanto l'innesco dell'allarme non viene visto come condizione di innesco di una automazione, mentre invece con il gateway cinese questa condizione compare (ecco perchè nei video di youtube la si vede) e non ne comprendo nemmeno il motivo di questa differenza.
Sono giunto al punto che ho ordinato un gateway cinese ed appena lo riceverò lo affiancherò a quello europeo solo per poter aggiungere il comando della sirena.
Vorrei anche chiederti una chiarimento sulla soluzione che hai trovato nel tuo messaggio che ho quotato: potresti mostrarmi uno screenshot delle 3 automazioni che hai creato, per comprenderle meglio?
In particolare non capisco come si possa innescare la prima automazione solo quando l'allarme è inserito e non sempre. Ho cercato di replicarla, ma l'automazione avviene ogni volta che apro una porta, non solo quando eseguo la seconda automazione.
Grazie dell'aiuto.
Saluti.
Posso darti un consiglio?
Prima di acquistare un nuovo hub prova a configurare quello che hai sul server China Mainland. In questa maniera dovresti poter usare tutte le funzioni, anche se l'hub è europeo.

Ciao
 

c1541

Utente registrato
Registrato
17 Febbraio 2020
Messaggi
6
Punti reazione
1
Posso darti un consiglio?
Prima di acquistare un nuovo hub prova a configurare quello che hai sul server China Mainland. In questa maniera dovresti poter usare tutte le funzioni, anche se l'hub è europeo.

Ciao
Grazie del consiglio ma il gateway europeo non si può registrare sul server cinese, ho già provato anche questo tentativo...
 

FA_UKE

Utente registrato
Registrato
11 Febbraio 2020
Messaggi
20
Punti reazione
2
Scusate sono stato impegnato e ho perso alcuni vostri post.
Io con gateway Europa su server Europa sono riuscito .
Ho creato una automazione chiamata "tutti i sensori " dove ho messo : se sensore porta apre ...ecc per ognuno ... Allora fai accendere luci,avvisa con notifica , accendi una presa alla quale ho sirena esterna .
Dopo ho fatto due automazioni manuali che ho messo sullo schermo del tel la prima attiva allarme e attiva l automazione sopra descritta .la seconda disattiva allarme e disattiva automazione sopra descritta .
Funziona
 

Utenti online

Statistiche forum

Discussioni
30.847
Messaggi
307.556
Membri
29.252
Ultimo iscritto
giuffri

Ultimi post

Alto